Jump to content
ELFORUM - Forumul electronistilor

Plasma NEC PX-42VP2G se merita reparatia


Recommended Posts

Va salut.Am primit de la un amic un monitor plasma NEC de 107cm. Aparatul nu e nou, a functionat mult, aproape nonstop.Monitorul cica a mers perfect si il cred pe amicul meu dar in timpul transportului pana in tara ceva sa intamplat.Mai exact nu am toate culorile. De cele mai multe ori porneste doar in rosu, alteori in verde sau in mov. Din cateva sute de porniri (deja e uzat butonul de pornire) porneste bine dar imi lipseste fondul negru, de ex. intr-o scena care ar trebui sa fie intunecata, aceasta e un gri inchis. Chiar daca dau Brightness aproape de minim se vede la fel. Meniul se vede perfect, toate culorile indiferent in ce mod de culoare porneste monitorul. Mentionez ca nu are nici un fel de tuner (nici macar difuzoare) si are intrari RGB si S-Video. Eu il folosesc pe s-video dar si pe RGB se vede la fel..Ce am facut:-am desfacut capacul si am curatat toate mufele care le-am gasit p-acolo.-am inspectat vizual majoritatea condensatorilor, par a fi ok.-am masurat unele tensiuni unde am gasit scris pe placa 11V etc.Presupun ca mare defect nu ar avea, din moment ce sa intamplat doar pe parcursul transportului. M-am uitat foarte atent daca s-ar vedea ceva urme de lovituri dar absolut nimic care sa arate ca ar primi ceva lovitura. A fost si bine ambalat.Avand in vedere ca l-am primit gratis se merita sa-l duc la reparat? oricum a avut o viata grea ca a functionat din cate am inteles intr-o gara in Germania, presupun ca displayul e pe terminate, desi cand porneste bine se vede chiar foarte ok. La culori ma refer, ca fondul gri nu dispare cand ar trebui sa fie negru.

Link to comment
  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Guest vasyle_123

Va salut.Am primit de la un amic un monitor plasma NEC de 107cm. Aparatul nu e nou, a functionat mult, aproape nonstop.Monitorul cica a mers perfect si il cred pe amicul meu dar in timpul transportului pana in tara ceva sa intamplat.Mai exact nu am toate culorile. De cele mai multe ori porneste doar in rosu, alteori in verde sau in mov. Din cateva sute de porniri (deja e uzat butonul de pornire) porneste bine dar imi lipseste fondul negru, de ex. intr-o scena care ar trebui sa fie intunecata, aceasta e un gri inchis. Chiar daca dau Brightness aproape de minim se vede la fel. Meniul se vede perfect, toate culorile indiferent in ce mod de culoare porneste monitorul. Mentionez ca nu are nici un fel de tuner (nici macar difuzoare) si are intrari RGB si S-Video. Eu il folosesc pe s-video dar si pe RGB se vede la fel..Ce am facut:-am desfacut capacul si am curatat toate mufele care le-am gasit p-acolo.-am inspectat vizual majoritatea condensatorilor, par a fi ok.-am masurat unele tensiuni unde am gasit scris pe placa 11V etc.Presupun ca mare defect nu ar avea, din moment ce sa intamplat doar pe parcursul transportului. M-am uitat foarte atent daca s-ar vedea ceva urme de lovituri dar absolut nimic care sa arate ca ar primi ceva lovitura. A fost si bine ambalat.Avand in vedere ca l-am primit gratis se merita sa-l duc la reparat? oricum a avut o viata grea ca a functionat din cate am inteles intr-o gara in Germania, presupun ca displayul e pe terminate, desi cand porneste bine se vede chiar foarte ok. La culori ma refer, ca fondul gri nu dispare cand ar trebui sa fie negru.

defect in sursa de alimentare condensatori uscati , merita reparat am reparat si eu unul si am ramas socat cand am vazut o imagine asa clara la un monitor vechi
Link to comment

Acum ca monitoru e ok si merge pe DVD si pe calculator,ramane sa vad cum il conectez pe un receiver TV printr-un adaptor.Am nevoie de un cablu adaptor Scart to VGA. Am facut cateva scheme gasite pe net dar niciuna nu merge cum ar trebui. La unele imaginea apare blurata, la altele apare tarziu etc.Pe mufa VGA a monitorului am RGB cu masele lor, Main Ground si HSync si VSync. Ei, VSync-ul si HSync-ul nu le gasesc in pinout-ul de pe Scart.Am vazut ca unii folosesc ceva tranzistori, altii ceva baterii externe pt. o tensiune de 5V, desi nu imi dau seama la ce au nevoie, probabil pt. start in Av sau switching in 4:9 /16:9Din cate scheme am gasit imi e foarte greu la care sa ma opresc. Am facut cateva dar niciuna nu a mers.Am gasit de cumparat de pe JC Electronics dar parca nu as da 49 lire pe el.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines