Jump to content
ELFORUM - Forumul electronistilor
Guest Risti

Problema alimentare Logitech Z523

Recommended Posts

Salutare tuturor,am sistemul de sunet Logitech Z523. In momentul de fata nu primeste curent.Am desfacut sa vad daca are vreo siguranta standard care poate fi schimbata, insa nu prea e vorba de asa ceva.O sa atasez o poza cu PCB-ul unde se regasesc toate componentele si cred (sper) ca una din ele e "buba".Am verificat cu multimetru aproape tot si componenta galbena din dreapta (poza) nu mi-a dat nici o valoare!Aia sa fie oare?Multumesc.

post-67229-139829719727_thumb.jpg

Link to comment
Share on other sites

Verifica tranzistorul si prezenta tensiunii redresate de 310V pe condensatorul din primarul sursei. Daca nu ai un esr-metru sa verifici condensatorii din secundar, inlocuieste-i. Verifica in baza tranzistorului daca apar impulsuri, poate fi defect integratul sursei.Verifica de asemenea si optocuplorul, pune aparatul pe functia buzzer la bornele fototranzistorului cu plusul la colectorul acestuia si deschide-i fotodioda cu o sursa exterioara de 2V. Daca e bun optocuplorul, la aplicarea tensiunii de 2V la fotodioda, buzzerul va suna si aparatul va indica o rezistenta scazuta la bornele fototranzistorului din optocuplor.

Link to comment
Share on other sites

M-ai pierdut... :)Am uitat sa spun ca nu am cunostinte in electronica.Sa masor, sa schimb un tranzistor, merge, dar mai mult nu stiu :)Daca eram in RO duceam placa la un specialist, dar aici asa ceva ma costa cat un sistem de sunet nou.

Link to comment
Share on other sites

Schimba cei doi condensatori din secundar, e bine ca se aude acel ticait, sursa functioneaza dar in regim de avarie.Vezi ca e posibil sa ai defect in amplificator, daca sursa ticaie cand o montezi la loc. Verific-o scoasa din amplificator, cu un bec de exemplu. Poate ai un integrat final dus si scurtcircuitul produs omoara sursa.

Link to comment
Share on other sites

Transistorul IC3 cred ca e defect. Intre B-E si B-C am valoare ok si C-E e ok, nu-mi indica nimic.Dar trece curent de la B la E si de la E la C, ceea ce e gresit, nu are voie?! Sau ma insel?

Link to comment
Share on other sites

IC3 NU e tranzistor!!! E un amplificator de eroare ,ceva gen TL431;KA431;etc!! Intr-adevar poate fi defect si el si doar inlocuirea lui cu altul nou ''dezleaga'' enigma: bun sau defect!!Acolo ar mai trebui verificate in primarul sursei: condi din filtrajul alimentari integratului; rezistenta de 100kohm ce alimenteaza integratul,integratul in sine.fetul de putere. Apoi in secundarul sursei: condi de filtraj,dubladioda (ceea pe radiator) ce seamana cu un tranzistor BD244;optocuplorul si .....ceea ce nu cred: trafo chopper!!

Link to comment
Share on other sites

Am dezlipit de pe placa cei doi condesatori si am zis sa-i masor sa vad care e starea lor. Insa nu-mi afiseaza nimic cand masor la 2000 µF.La 20V imi arata ca se descarca asa usor.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines