Jump to content
ELFORUM - Forumul electronistilor
validae

TV Cartel CTC1444T selector defect ??

Recommended Posts

Va salut, am o problema cu un tv Cartel CTC1444T cu sasiu 40-JIL2KB-K4W(S) care nu receptioneaza decat cateva posturi in banda 2 si acelea foarte slab, doar sunetul e bun.Am verificat cu atentie starea lipiturilor la bornele selectorului si a mufei, dar nu e nicio problema .Are 5V si tensiunea variabila prezente. Nu am momentan niciun alt selector de proba, cum pot fi sigur ca e defect asta ? Cineva a mai lipit pe la bornele selectorului, de aceea nu sunt sigur ca e el de vina.TV-ul se comporta normal, cauta posturile, dar nu prea le gaseste :rade:

Link to comment
Share on other sites

Inca nu am gasit FUS defect.Mai repede se duce tunerul.Saptamana trecuta am schimbat unu de 5V,care la semnal bun mergea destul de bun,dar la semnal mai slab baraia si era alb-negru imaginea.Am scos de pe un sasiu traznit un alt tuner de 5V,care inca avea pini in plus,deci nu era acelasi model care la pornire functiona impecabil si cu semnal mai slab.Deci cauta prin sertare un tuner de 5V si incearca.

Link to comment
Share on other sites

Am pus unul de la un tv Watson pe care il aveam prin casa, dar cu asta nu prinde chiar nimic.Sincer sa fiu, nici eu nu pot sa-mi inchipui ce ar putea afecta FUS-ul dar o sa incerc si varianta asta.

33v este ,raa,posibil dump alterat,da-ti cu codul codul tunerului,o cautare pe google si vede-ti ce tensiuni trebuie sa fie pe pini,
Link to comment
Share on other sites

Am tensiunile corespunzatoare la borne, 5V alimentare, schimba benzile, tensiunea Vt de cautare se schimba cum trebuie. Nu stiu daca n-o fi umblat cineva inainte in bobina caii comune. Am incercat deja un selector CTT 5045E dintr-o placa functionala si tot asa face.Am testat si alt dump, degeaba. Posesorul zicea ca mai pornea uneori televizorul singur.De fapt si acum, cand il bag in priza porneste singur, fara sa-i dau nicio comanda.

Link to comment
Share on other sites

dar filtrul fus nu l-ati schimbat?sper sa nu faceti ca mine am schimbat selectorul ,am schimbat jungla ...era gata sa schimb si procesorul ...si nu stiu ce mi-a venit sa schimb filtru ala.... si surpriza!? tv-ul functiona corect!era un filtru metalic (exact ca acela din poza atasata de mine)proprietarul zicea ca tv-ul a functionat corect pana intr-o dimineata cand nu a mai vrut sa "prinda programe"! :rade:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines