Jump to content
ELFORUM - Forumul electronistilor
clony

TV beko

Recommended Posts

Sasiu E1. Tv nu pleaca din standby ledul sta in rosu permanent. In secundar sursa am 140 pe B+, 14.5v pe c631, 5.4v pe c632 si 4.4v pe c633. Tensiunea de 33v lipseste. In tv in loc de rez r609 de 22k am rez de 100k si dupa ea nu mai am nici o tensiune, la masurare da bine. Final lini e bun. Am gasit t505 scurt si l-am schimbat, am schimbat si zd502 de 8.2v preventiv chiar daca la masuratoare deadea bine, R503 1k era afumata dar la masurarea avea 800ohm am pus 1 noua dar tot nu vrea sa porneasca. Am schimbat condensatori primar si secundar. As vrea niste sugesti ce sa mai verific.

Link to comment
Share on other sites

Cand dadeam placuta de protectie de pa spate la placa am observat r511 smd ca e neagra si nu se vedea ce scrie pe ea. La masurarea in curcuit dadea 223K cand sa o scot sa o masor mi-a sarit din penseta si am pierduto. Pe schema scrie R511 TABLE si nu stiu ce valoare sa ii pun. M-ai am o intrebare daca stie cineva ce inseamna punctele alea cu rosu tp257, tp 258, tp42.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines