Jump to content
ELFORUM - Forumul electronistilor
dante

Tuner T-350

Recommended Posts

Salut!Am achizitionat un tuner T-350 cu unele probleme. Circuitul A 723 din sursa crapat, un tranzistor de pe preul audio dus, potentiometrii de volum binenteles blocati, acordul senzorial fluctuant si receptia pe UM si UL lipsa.Dintre toate acestea a mai ramas un singur defect care mi-a dat de cap si care m-a facut sa apelez la voi si anume: lipsa receptiei pe UM si UL.Totusi pe respectivele lungimi de unda se aude sunetul acela specific cu biriituri si fosnituri, insa nu pot prinde un post anume, cu exceptia unuia pe UM pe undeva pe la 1600 KHz, dar si acela este foarte slab si instabil, chiar disparind cu totul.Etajele respective sint construite in jurul unor BF 256, care par sa fie Ok. Poate careva dintre domniile voastre are idee de ce ar putea sa se intimple, sau a mai intimpinat cineva o astfel de problema.Pentru toate sfaturile multumesc anticipat!

Link to comment
Share on other sites

Cel mai probabil niste contacte in comutator.Oscilatorul l-ai verificat ca functionare si frecventa cu un alt radio?Tensiunile sunt cele nominale din schema?S-a mai umblat prin el?Daca precizai ce post prinzi(frecventa de emisie a acelui post poate indica daca era receptionat cumva pe frecventa imagine)poate aflam ceva.Parca ar fi simptomele de la intreruperea circuitului oscilant de la intrare,CV-ul ramanand conectat.Verifica bobinele si contactele.

Link to comment
Share on other sites

Contactele din comutator sint curatate piesa cu piesa de mine, in aparat nu s-a umblat si nici la bobine. Postul pe care-l receptionez, destul de slab, nu stiu cum se numeste caci se prinde in special seara si are emisiune in limba romana, sirbeasca si italiana...!!??Tensiunile de alimentare sint verificate si sint corespunzatoare. O sa verific din nou toate contactele, sau eventual circuite intrerupte, iar pentru o intelegere cit mai buna a situatiei atasez alaturat o schema cu etajul respectiv.

post-14726-139829715535_thumb.jpg

Link to comment
Share on other sites

Daca L 208 nu e intrerupta,verifica daca ai tensiunea de oscilator de 0,75 Vef in poarta lui T 204,s-ar putea sa fie intrerupte C 220 sau R 211.Sper ca prin tensiuni de alimentare intelegi si pe cele de pe diverse rezistente care sunt mentionate in schema de principiu,si care indica un regim de functionare normal pentru acele tranzistoare.

Link to comment
Share on other sites

Guest vdrapaca

Daca L 208 nu e intrerupta,verifica daca ai tensiunea de oscilator de 0,75 Vef in poarta lui T 204,s-ar putea sa fie intrerupte C 220 sau R 211.Sper ca prin tensiuni de alimentare intelegi si pe cele de pe diverse rezistente care sunt mentionate in schema de principiu,si care indica un regim de functionare normal pentru acele tranzistoare.

Acum... o intrebare nevinovata: Ati conectat antena exterioara?Am avut si eu la reparat un astfel de tuner; l-am dat la client si a doua zi imi vine cu o falca in cer si cu una in pamant ca nu-i merge. Il pun pe masa si il conectez si ... minune: MERGE!Omul vroia sa prinda pe UL si UM fara nici o antena conectata pe MA.BAFTA!
Link to comment
Share on other sites

Tensiunea de Vef 0,75V e lipsa, adica am ceva de genul 0,02V. Ramura R211, C221, C220 este in parametri ca valori. O alta tensiune care nu corespunde, este cea de 0,8V, corespunzatoare tranzistorului T203 si anume aici am o tensiune de 0,2V.Tranzistorul cu pricina este verificat si este bun.Binenteles ca am conectat o antena exterioara tunerului, insa nu am putut receptiona decit acel post de radio, care intre timp am reusit sa aflu si cum se cheama: Trans World Radio Romania, cu emisie in 1548 KHz.

Link to comment
Share on other sites

Guest vdrapaca

Tensiunea de Vef 0,75V e lipsa, adica am ceva de genul 0,02V.

- este tensiune alternativa de RF. Lipsa acesteia inseamna ca nu functioneaza Oscilatorul Local. Trebuie verificata tensiunea de alimentare in punctul (208) - R225 - R242. Apoi verificat si eventual inlocuit direct C238.Transistoarele T205 si T206 din OL sunt ok?
Link to comment
Share on other sites

Tensiunea de 0,8 volti se poate regla din R 216.In cazul in care ai numai 0,2 volti,nici tensiunea de pe R 213 nu ar trebui sa fie de 1,5 volti,ci mai mica.Insa oscilatorul e principala problema.Cele doua tensiuni continue din schema oscilatorului corespund?

Link to comment
Share on other sites

In mare parte tensiunile din OL sint bune adica cea de pe R222 este de 0,8V in loc de 0.6V, iar cea de la R223 este de 9.75V in loc de 10.4VTensiunea de 0,8V din Vef nu se poate regla din R216, ea ramine constant la 0,2VTensiunea de pe R213 este de 1,02V.

Link to comment
Share on other sites

M-am uitat in graba pe schema si n-am fost atent la toate detaliile :jytuiyu De fapt tensiunea aceea de 0,8 volti e o greseala de tipar,ar trebui sa fie de 0,3 volti,corespunzand unui curent de 3 miliamperi prin ambele tranzistoare(si rezistente) :ras: Daca ai numai 2 miliamperi prin ele,e logic sa ai tensiunile indicate de tine.Greseala mea.Totusi,ar fi trebuit sa poti regla din R 216 punctul de functionare al celor doua tranzistoare ce alcatuiesc mixerul AM.Vezi ca schema de oscilator cu acea bucla de reglaj a tensiunii de amestec cu doua diode e destul de pretentioasa la regimul de lucru al tranzistoarelor,verifica toate piesele.Apropo,cum ai masurat tensiunea de radiofrecventa de 0,75 Vef?

Link to comment
Share on other sites

Uff, ba da, am mesterit destul de mult pe la el, cred ca e ceva minor care face toata problema si nu-mi dau seama. Am schimbat toti condensatorii ceramici, am verificat bobinele, contactele de la claviatura, tensiunile de alimentare.....totul pare a fi ok.In afara de biriituri si fosnete si un post anemic pe undeva pe la 1580kHz nu prinde nimic pe UM si UL. Ma gindeam ca nu se mai emite nimic pe AM si asta sa fie cauza, dar am verificat cu alt aparat si acesta prinde mai multe posturi.Oare sa fie ceva in etajul FI-MA?Ar mai fi o varianta sa subsitui etajul de RF-MA si sa introduc semnal de la alt radio, dar nu stiu exact cum as putea face.

Link to comment
Share on other sites

Lipeste un fir la semnalul FI din alt radio(la capatul "cald") si atinge pe rand capatul de la filtrele de banda FI din tuner(cel de sus,conectat la condensatorul de cuplaj,nu cel de la masa).Fiind vorba de RF nu e nevoie de mai mult.Radioul de la care iei semnal,trebuie sa poata receptiona in continuare(pe un post puternic,RadioRomania de exemplu)cu acest fir conectat,pentru a avea semnal FI.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines