Jump to content
ELFORUM - Forumul electronistilor
jonny_ryc

philips 21pt1654/48

Recommended Posts

va salut! am acest philips care l-am primit de la o ruda nu-i mai trebuia, avea un defect cica statea mult pana sa se aprinda ,daca il aprindeam din buton ledul palpaia dar nu facea nimic era mort ,am schimbat cond din primar si secundar cu altii noi si tv a plecat dar fara imagine ma gandeam la tranz final ,dar era bun, am reglat putin din ug2 si imi apare cursa inversa dar dupa ce reglez totul e ok , problema estee ca acum se aprinde dar nu functioneaza decat 20 secunde dupa care i-mi intra in st-by, il aprind si la fel intra din nou in std-by, tensiunile sunt ok ,un ajutor daca v-ati mai intalnit cu asemenea defect va rog! multumesc!

Link to comment
Share on other sites

s-ar putea sa ai tubul slabit.Ar trebui testat.

la iceput dupa ce am schimbat cond tv pornea dar fara imagine, pana nu reglamdin ug2 nu-mi aparea imagine imi aparea cursa inversa si dupa acea il reglam pana se vedea normal, are momente cand merge cam 10,15 min dupa care intra din nou in std-by,potentiometrul de ug2 se misca cam aiurea ,in sensul ca pana reglez imaginea imi ia ceva timp,parca e prea slabit se misca prea usor! multumesc ptr raspuns!
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines