Jump to content
ELFORUM - Forumul electronistilor
catalin004

Probleme Tv ZANDER FT2101

Recommended Posts

Nu stiu ce sasiu este.....probabil Tauras ......Initial am gasit umflati cond de dupa sursa, cel de pe bara de 14V fiind explodat, ceilalti doar umflati.....i-am schimbat, noi, apoi am gasit arsa rezistenta care vine in pin 1 la optocuplor(era neagra)....nu am avut schema la momentul respectiv si am pus o valoare de 3,3k....apoi am gasit pe un sasiu ca ar fi de 27kohmi....Tv a pornit si functionat cu tensiunii corecteLa cateva zile de mers a venit inapoi....defect tranzistorul final sursa si siguranta....condensatotul de pe B+ umflat....le-am schimbat insa mi se incinge si iese fim din R681, ce duce catre stabilizatorul de 5V de pe procesor....am dat o tensiune separata pe procesor insa acesta imi lua curent foarte mare si intra sursa in protectie(cea de laborator).Masurand la masa aveam 7 ohmi, contatare ca procesorul este defect.....Procesor original ST92195C7B1/MTHAm incercat inlocuirea lui cu ST92195C7B1/MBF dintr-un sasiu de Ivory, dar nu-mi face anumite comenzi....totusi la masa am 38 ohmi cu acest procesor si tot mi se pare un curent mare.Vreau sa stiu daca procesoarele sunt la fel si din ce cauza mi s-a intamplat acest lucru....mentionez ca acum am pus 27kohmi pe pin 1 la optocuplor....Rog si o schema

Link to comment
Share on other sites

sursa este ok....am vazut ca regleaza si toate cele....am marit un pic din potentiometru si este ok...problema consta acum in legatura cu procesorul....cum spuneam mi se incalzeste foarte tare acum stabilizatorul de 5v de pe procesor.....deja imi arse un tranzistor...probabil ca si acesta a fost ars?

Link to comment
Share on other sites

salut....am schimbat procesorul, si in loc de stabilizator tranzistorizat de 5V am pus un 7805 si o rezistenta inainte de 10ohmi, tensiunea de intrare fiind de 11,6V...sa ii pun si un mic radiator la integrat?(stabilizator), este din plastic....nu are metal in spate...multumesc

Link to comment
Share on other sites

bun....din pacate nu mai am sunet....finalul audio se alimenteaza si nu am nici o tensiune pe iesiri....final an7522n

Schimba intergratul iar pe tensiunea de alimentare punei un stabilizator de 12V...
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines