Jump to content
ELFORUM - Forumul electronistilor

Invertor


Recommended Posts

Buna seara tuturor. Caut si eu o schema daca are cineva pentru invertorul din poza de mai jos.-model: INV2L-S01A-controler: TL494CL-am " pescuit " si vreau sa-l am ca tester lampi CCFL, dar dusmania mare este ca mufa, pe langa pinii V-in si GND mai are inca doua dracii si anume Dimming si Ena. Sa vad daca il pot pacali fara aceste doua dracii.Specific: prin simpla conectare V-in si GND, nu-mi aprinde lampile nici o clipa. Multumesc.

post-19545-139829712058_thumb.jpg

Link to comment
Share on other sites

:nas: dupa parerea mea dimming e reglajul pt luminozitate si ena ar trebui sa fie pinul de on /off ( enable/ disable). Un +5v cu o rez de 1k pe ena ar trebui sa dea rezultate.parerea mea! Daca nu , ia la ochi datashetul la integrat si ar trebui sa descoperi pp de functionare. Bafta!
Link to comment
Share on other sites

:nas: dupa parerea mea dimming e reglajul pt luminozitate si ena ar trebui sa fie pinul de on /off ( enable/ disable). Un +5v cu o rez de 1k pe ena ar trebui sa dea rezultate.parerea mea! Daca nu , ia la ochi datashetul la integrat si ar trebui sa descoperi pp de functionare. Bafta!

ai dreptate, am folosit si eu invertoare din astea,,,,,,,
Link to comment
Share on other sites

Da, de acord. Dimmingul stiu ca este pentru luminozitate si contrast, dar deja " m-am jucat " cu pinul ENA si momentan nu am ajuns la nici un compromis. Am aplicat de la 3 la 5 volti pe acest pin ENA si invertorul aprinde lampile mai putin de o secunda si apoi se opreste, ( nu cred ca-i vorba de intrare in protectie ). Trebuie maine sa mai vad " cu ce se mananca " acest controler. Normal si normal ar fi trebuit sa functioneze cu metoda aplicata de mine ( prin aplicarea acelei tensiuni pe pinul ENA ). Asa am zis si eu ca ENA asta ar fi functia ON / OFF, dar vad ca " se cam contrazic legile fizicii " :ras:. Ce-i drept, azi nu prea m-am ocupat mare lucru la el. Voi mai vedea maine daca am timp.

Link to comment
Share on other sites

Buna seara. Problema rezolvata. Erau niste lipituri reci pe pinii controlerului, ( lipituri " made in china " ). Acum cand alimentez invertorul, intra in standby si cand aplic tensiunea de 3 volti pe pinul ENA, fireste ca porneste. M-a dus in eroare ca doar este nou. Chiar m-am mirat ca n-ar avea cum sa fie defect. Multumesc pentru idei.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines