Jump to content
ELFORUM - Forumul electronistilor

Problema sursa in comutatie: tensiuni de iesire nesimetrice


Guest LiFePO4
 Share

Recommended Posts

Guest LiFePO4

Am o problema la sursa in comutatie comandata dupa cerintele mele . In gol, fara sa fie conectat etajul final la ea, masor +/- 65V, iar odata ce conectez etajul final, pe o ramura am 80V iar pe cealalta am 50V . Fara semnal de intrare . Nu are nicio problema etajul final . Am ascultatat ceva vreme asa cu ampliful si nu a pocnit nimic . Am intrebat persoana ce mi-a realizat sursa si mi-a dat niste explicatii pentru mine irelevante . Daca cineva cu experienta in domeniu ma poate lamuri, as aprecia asta . Mergand pe ideea ca ampliful, la capete, are totusi tensiunea dorita, de +/- 130V, doar ca este impartita neegal fata de masa . Nu consuma ampliful mai mult pe o ramura, daca cineva s-ar gandi la acest aspect . Am mai conectat si alt etaj final diferit, si tot asa . Se pare ca doar daca ii conectezi un consumator, oricare ar fi el, apare deja diferenta fata de masa .

Daca nu am fost destul de clar, atunci reformulez, sub o alta forma, dand un exemplu : se iau 2 trafuri . Unul dintre ele , dupa redresare, scoate 80V, iar celalalt, scoate 50V . Leg masa in comun, astfel incat sa obtin +/- 130V . Este vreo problema ca pe o ramura am 80V si pe cealalta 50V, atata timp cat eu am in total tensiunea dorita de +/- 130V ? Acum, intrebarea este : se poate intampla ceva in timp ?

Multumesc anticipat .

Link to comment
Share on other sites

Logic, etajul final va merge decalibrat, intrind in clipping prematur alternanta a carei tensiune de alimentare scade.Totodata e posibil sa distrugi etajul final, supravoltind una din ramuri.Pone citeva poze cu sursa sa vedem.Bobina diferentiala de iesire nu cred ca te va scapa de aceasta problema.Traful SMPS se bobineaza intr-un anume fel, si se pare ca de acolo este problema...

Link to comment
Share on other sites

Guest LiFePO4

Salut Leco . Daca iti mai amintesti eu te-am mai contactat in privinta acestei surse si era vorba de ecranajul trafurilor cu folia aia de cupru . Eu sunt plecat din tara dar vin in curand si vreau sa imi termin ampliful inceput cu ceva vreme . Dar problema asta pare sa fie una serioasa cu diferenta de tesniune in gol, fata de masa . In acest moment nu am poze, dar saptamana viitoare cand ajung acasa, o sa am toate detaliile . Stiu ca atnci cand am testat sursa, odata ce ajungeam la o putere estimativa de 80-100W, masuram tensiunile si se mai echilibrau . Adica se ajungea la un 70V cu 60V, asadar nu mai era asa mare diferenta . Cel care mi-a realizat sursa, mi-a spus ca este normal ca in gol sa fie problema de diferenta de tensiuni si ca intradevar in sarcina, sursa se va echilibra . Mi-a spus ca este vorba de o sursa cu reglaj in tensiune (asa cum am cerut eu sa fie) si de asta apare acest fenomen . Nu am schema de la sursa . Multumesc mult pentru raspuns !

Link to comment
Share on other sites

  • 3 weeks later...

@LiFePO4Mai degraba a stabilizat toate tensiunile si masa e libera sa se plimbe intre ele!Traful trebuie bobinat sumetric, preferabil cu ambele infasurari deodata si daca sursa e stabilizata, e obligatorie inductanta de iesire, cate una pt fiecare ramura, pe miez comun. Si atentie la fazare!Dar nu-i de parca e prima oara cand se intampla asta...daca ai fi cautat, ai fi gasit raspunsurile deja si nu ar mai trebui sa le repetam noi

Link to comment
Share on other sites

^Subscriu, cel mai probabil stabilizarea monitorizeaza ramurile si masa e libera, probabil si cuplajul dintre secundare este slab, sau poate inductantele de stabilizare is separate... oricum sursa e clar ca are probleme, si tre neaparat rectificat comportamentul asta.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines