Jump to content
ELFORUM - Forumul electronistilor

Problema cu amplif-ul TECHNICS SA AX540 eroare "OVERLOAD"


Guest radu m
 Share

Recommended Posts

Amplificatorul cu problema este acesta: http://hifi-foto.xhost.ro/Amplificatoar ... _SA-AX530/

Problema este urmatoarea:daca nu primeste nici un input (de la calculator), de ex pe input CD ridic volumul la MAX si nu se stinge.

Daca dau pe radio, ridicand volumul la cca 20% se opreste si apare mesajul OVERLOAD.Acelasi lucru de intampla si daca bag castile.

Precizez faptul ca din calculator dau volumul la 5% (foarte putin) si totusi cand se ridic volumul aproape de max la amplificator(folosind input CD) dupa cateva secunde se stinge si apare mesajul OVERLOAD.

Am probat si cu celelalte inputuri disponibile si acelasi lucru se intampla.

Va multumesc.

Link to comment
Share on other sites

Pai , se pare ca nu ai scris chiar tot . Care este " predicatul " din textul de mai sus ?In cazul in care chiar doresti sfaturi practice in scopul reparatiei , treaba e simpla . Esti offtopic in aceasta sectiune . Reciteste regulamentul , dar si titlurile sectiunilor forumului .Vei descoperi singur unde este eroarea si cum o sa o remediezi .Iti urez auditii placute dupa repararea AX-ului !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines