Jump to content
ELFORUM - Forumul electronistilor

Problema cu amplif-ul TECHNICS SA AX540 eroare "OVERLOAD"


Guest radu m

Recommended Posts

Amplificatorul cu problema este acesta: http://hifi-foto.xhost.ro/Amplificatoar ... _SA-AX530/

Problema este urmatoarea:daca nu primeste nici un input (de la calculator), de ex pe input CD ridic volumul la MAX si nu se stinge.

Daca dau pe radio, ridicand volumul la cca 20% se opreste si apare mesajul OVERLOAD.Acelasi lucru de intampla si daca bag castile.

Precizez faptul ca din calculator dau volumul la 5% (foarte putin) si totusi cand se ridic volumul aproape de max la amplificator(folosind input CD) dupa cateva secunde se stinge si apare mesajul OVERLOAD.

Am probat si cu celelalte inputuri disponibile si acelasi lucru se intampla.

Va multumesc.

Link to comment
  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Pai , se pare ca nu ai scris chiar tot . Care este " predicatul " din textul de mai sus ?In cazul in care chiar doresti sfaturi practice in scopul reparatiei , treaba e simpla . Esti offtopic in aceasta sectiune . Reciteste regulamentul , dar si titlurile sectiunilor forumului .Vei descoperi singur unde este eroarea si cum o sa o remediezi .Iti urez auditii placute dupa repararea AX-ului !

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines