Jump to content
ELFORUM - Forumul electronistilor

BEKO sasiu XDK190-07 (K2)


Recommended Posts

Buna! Un indiciu va rog! LED-ul de stand-bye "palpae" aleatoriu, adica daca nu "palpae", pot sa-l pornesc din P+..Sursa cu ICE 1QS01. Am schimbat c-urile dupa choper inclusiv 100/400, ICE01, MOSfet, opto, 431, MCR22-08. Daca pun un bec (consumator) paralel cu C-ul 47/160, tv-ul porneste, adica LED-ul nu mai "palpaie", si TV-ul porneste normal. Tensiunile masurate si sunt OK. Tub slim. N-am studiat schema. C-ul de 33n din sursa l-am verificat. Sa fie un defect ca la 11ak30, adica r99k, sau o dioda dupa choper,? Ceva imi scapa, sau "Murphy" si-a bagat coada!Cu respect,Sorin!

Link to comment
  • Replies 6
  • Created
  • Last Reply

Am revenit. Dl. Dan se referea la dioda D621 (1n4148), smd, de pe spatele placiicare iese din choper prin L603 si alimenteaza pin8 ICE1Q. N-am avut norocul sa fie defecta. Cum l-am rezolvat? Am schimbat c-urile electrolitice de pe 1,8v si 3,3v stand-by si acelasi simptom, apoi am pus 1000/16 (peste) pe 3,3v si nu m-ai palpaie led-ul, si tv-ul porneste. Deci in timp ce palpaia led-ul, dacaatingeam un bec, pentru 1sec, pe 47/160, led-ul se oprea din palpait si puteam pornii tv-ul. Am ramas nelamurit ce are becul, cu 3,3v. Numai Bine!

Link to comment
  • 2 months later...

Archived

This topic is now archived and is closed to further replies.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines