Jump to content
ELFORUM - Forumul electronistilor
Guest creep

Depanare si documentatie UPS (probleme,rezolvari,teorie etc)

Recommended Posts

Dr.L: Aici postati numai probleme,rezolvari,documentatie,teorie etc.
Pt modificari,avem topic dedicat!
http://www.elforum.info/topic/3760-modificare-ups-uri-acumulatori-mai-mariunda-sinus-etc/

UPS care se opreste la sarcina prea mica (cauze,rezolvari) aici: http://www.elforum.info/topic/36365-sarcina-ups-prea-mica/


Intodeauna se incepe cu masurarea acumulatoriilor,de obicei sunt morti fara drept de apel!


Fiin primul meu post, va salut pe toti!. Cu toate ca lucrez de ceva timp cu electronice ma consider incepator. Acum 2 zile ma ocupam de un UPS, un model no name. Dupa inlocuirea sigurantelor fuzibile, a 2 bc-uri si 2 TEC-mos-uri + butonul de power, ma lovesc de alta problema: nu sesizeaza prezenta tensiunii de retea, si nu comuta pe acest mod. SOlutie simpla imi zic, bateria e prea descarcata si poate misca releul. Suntez contactele din NO in NC, am un rezultat pozitiv bateria se incarca. L-am lasat 16 ore, bateria s-a incarcat, scot suntul, totul merge bine. Acum ma lovesc de alta problema: Daca simulez o cadere de tensiune (scot alimentarea), UPS-ul trece pe baterie, dar imi reseteaza compul. Masor si surpreiza. Cand trece pe baterie, imi scade tensiunea pena la 107 V, si apoi revine la 220. Caderea asta anuleaza practic functia UPS-ului. Adica cea mai importanta. IN aceste conditii il pot folosi doar pe post de protectie la supratensiune... Idei careva? Multzam..

Link to post
Share on other sites

Salut.I-mi dau si eu cu parerea... Releele sunt ok? Circuitul de detectie al prezentei retelei nu are cumva latenta prea mare? Vezi daca poti cu osciloscopul de unde se comada oscilatorul cu mos-uri, poate si acolo ai niste asimetrii. Cand e alimentata din retea, inverterul lucreaza? Sa nu fie contacte lipite pe la releele capsulate, daca are selectie de tensiune intrare/iesire.Sunt pareri din burta, nu stiu exact ce configuratie ai acolo... De regula, ce am avut eu scotea dreptunghiular 230V sau pseudo-sinus 220V. Asta nu stiu cum este. Bafta!CostelP.S. - daca bateria a fost moarta poate nu are suficient curent, si scade tensiunea la comutare, cand intra in sarcina. Ideal ar fi o baterie sigura de proba.

Link to post
Share on other sites

AM o problema cu Ups-ul. De curand am schimbat acumulatorul din sursa UPS cu cu un acumulator auto de 12 V si 55 Ah. Noua instaltie merge BRICI, dar am o problema grava sursa nu poate fi potnita da nu e legata la 220 V. Deci ups meu are nevoie de 200v , dardupa ce decuplezi de la 220 merge blana. intrebarea mea este: ce sa fac pentru a porni sursa dara a fi nevoie de 220 V.PS: Vreau sa-l bag in masina :d Multzam. :weedman:

Link to post
Share on other sites

Guest tornado220

buna ziua!am nevoie de putin ajutor pentru a repara un ups pentru calculator.este un apollo model 1085f. as avea nevoie de o schema pentru al depana multumesc.imi cer scuze pentru ca nu am postat unde trebuie, rog un moderator sa-l mute in sectiunea corespunzatoare.

Link to post
Share on other sites

de cine e produs? s-ar putea sa nici nu existe scheme pt el,eu am patit-o cu o clasa de ups-urioricum,poti cauta pe google dupa codul de pe placa cu electronica si dupa cel de pe traf :da de gasit vei gasi cate ceva,acum depinde cat de relevat..

Link to post
Share on other sites
Guest tornado220

am atasat cateva poze cu ups-ul in pricina, il bag in priza si nu se aprinde nimic, nici macar ledul de power.poate fi ceva de la vreun releu de pe placa, sau de la acumulator?

Link to post
Share on other sites

vezi daca ai tensiune pe acumulator

cand bagi aparatul in priza,vezi daca circula curent spre acumulator

uite niste linkuri cu defecte:

http://www.monitorlab.ru/forum/viewtopic.php?t=15880

http://www.data-chip.ru/viewtopic.php?t=2772

si un translator decent: http://www.online-translator.com/Default.aspx/Site

si ti-am spus,cauta dupa codul placii...dar am si eu una asemanatoare si se pare ca nu prea are cod... vezi ala cu 1000FC...

Link to post
Share on other sites

2 sig de 20A atat ? trebuie sa mai fie una pe alimentare ... upsul eu cu cablu de alim direct din el sau are mufa cu 3 pini pt alimentare ? daca are mufa vezi ca sub pini poate sa aiba un capacel cu siguranta , daca nu trebuie sa fie undeva inauntru.L.E. mi-am adus aminte ca a meu e cu buton de reset , vezi sa nu fi ramas blocat releul , sau plesnit tranzistorul care il comanda ....

Link to post
Share on other sites

Poate e praf acumulatorul! Incearca sa conectezi alt acumulator la el. Eu am primit unu aproape la fel , dar al meu e alb. Nu pornea de nici o culoare , pana am inlocuit acumulatoru' :ras: Acuma mere bine merci pe pc-u meu , cu un acumulator varta de 62Ah :ciuda: P.S. Ai soft'ul de la el? Eu nu am si alea de pe site-ul producatorului nu-mi merg. Daca ai soft-ul si doresti sa ma ajuti si pe mine cu el , lasa-mi te rog un pm cu id-ul de mess :freaza:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines