Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
pedrissimo

bazait in boxe la tv conectat la amplificator

Recommended Posts

Am conectat o statie de amplificare la un laptop conectat la un televizor cu un cablu vga si se aude in boxe un bazait destul de tare.Cand deconectez vga-ul de la tv sidau muzica numai din laptop bazaitul dispare.Acelasi lucru si cu un cablu hdmi. Daca poate cineva sa ma ajute ce ar trebui sa fac sa dispara bazaitul ? Multumesc

Share this post


Link to post
Share on other sites

Incearca in primul rand sa inversezi pozitia stecherului de la TV in priza.

Share this post


Link to post
Share on other sites

da si am pus si unul hdmi dar atunci cand laptopul si statia erau conectate la alta priza decat tv-ul nu se auzea nimic.Acum am fost nevoit sa schimb pozitia statiei si se aude bazaitul . e posibil sa fie aceasta cauza ca sunt in aceeasi priza ?

Share this post


Link to post
Share on other sites

Vezi sa fie legata la impamantare corect priza cu TV-ul ca el provoaca brumul.Multe prize nu mai au legatura la impamantare fiindca lumea nu mai da importanta acestui lucru. Si ai grija cand manipulezi cablul VGA la TV-urile noi LCD. Manipularea cablului intre TV si calculator, mai ales PC, trebuie facuta cu aparatul deconectat de la retea.Cativa colegi de pe forum au bubuit LCD-urile in acest fel.

Share this post


Link to post
Share on other sites

am sa incerc maine dar mai mult ca sigur ca asta este cauza . revin maine cu rezultatul . multumesc mult !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×