Jump to content

  • Log In with Google      Sign In   
  • Create Account

Photo

Problema placa de bază centrala Ferroli Fereasy F24


  • Please log in to reply
56 replies to this topic

#1 OFFLINE   gaguady

gaguady

    Membru

  • Membru activ
  • PipPip
  • 194 posts
  • Locatie:CONSTANTA

Posted 06 October 2013 - 08:55 AM

Am și eu o placă Honeywell DBM01.1A - SMCODC02 de la o centrala Ferroli Fereasy F24, care nu funcționează. Dacă a mai întâlnit cineva această problemă, vă rog să mă ajutați și pe mine cu un sfat de a rezolva-o. Am atașat o poză cu ce am făcut la ea și ce am crezut că este o problemă dar tot nu funcționează. Centrala este a unui prieten care nu este în oraș, și deci nu am centrala lângă mine. Voiam sa vă întreb, dacă nu este montată în centrală, nu pornește??? - Vă întreb pt că am alimentat-o printr-un cablu și nu se aprinde LED-ul verde - de care știu că ar trebuii să se aprindă indiferent ca este sau nu în centrală cuplată. Ar avea vre-un switch ceva care să nu o pornească (specific ca Led-urile sunt verificate și sunt funcționale). Dacă FSD 210 și cele 2 condensatoarele au fost înlocuite și tensiunea nu merge mai departe, care este problema(sa aibe o problemă la dubla diodă WV5 care vine prin rez. de 22ohmi la Vcc-ul FSD-ului - pt ca mie îmi măsoară zic eu bine)??? Mulțumesc anticipat.

Attached Files



Cu_reclama

Cu_reclama
  • Membri
    ********

#2 OFFLINE   validae

validae

    Moderator

  • Smod
  • 11,572 posts
  • Locatie:Bradesti

Posted 06 October 2013 - 09:04 AM

Avand in vedere ca placa comunica cu diversi senzori si electroventile, ce te astepti sa faca atunci cand e scoasa din centrala?. De ce ai inlocuit de fapt integratul sursa FSD, nu se alimenta placa in centrala inainte ? Se aprindea vreun led ?



#3 OFFLINE   gaguady

gaguady

    Membru

  • Membru activ
  • PipPip
  • 194 posts
  • Locatie:CONSTANTA

Posted 06 October 2013 - 09:21 AM

Da, nu se aprindea. Prietenul de care va vorbesc a mai avut această problemă și anul trecut când de fapt a fost prima dată când a fost înlocuit FSD-ul și i-a funcționat până acum. A dus placa la altcineva care tot FSD-ul i l-a înlocuit și când a ajuns acasă, nu funcționa. Acuma ma rugat pe mine să îl ajut și din ce am mai văzut pe placă pe acolo, cine îi lipise FSD, se pare ca nu prea a știu ce face și cred, din câte am văzut eu Vstr și Draiin erau unite. Am cumpărat eu altul și l-am înlocuit (căci bănuiesc că l-ar fi alimentat, ... nu știu ce exact s-a întâmplat după, dar cert e ca s-a "spălat pe mâini"). Am înlocuit și C 22uF/50V pt că nici acela nu era lipit pe placă bine și se rupsese un picioruș, iar C20 - cel de 1nF/250v pt ca era înnegrit în zona lui. Din acest motiv aveam și întrebarea dacă eu îl alimentam, nu ar trebuii să se aprindă măcar un led, sau trebuie sa fie doar în cadrul centralei, având și presostatele, ca să se aprindă vreun LED ... sau cum aș putea să observ ca este funcțională???



#4 OFFLINE   gaguady

gaguady

    Membru

  • Membru activ
  • PipPip
  • 194 posts
  • Locatie:CONSTANTA

Posted 06 October 2013 - 09:27 AM

Vreau să elimin și întrebarea dacă restul componentelor din centrală funcționează pt că acuma prietenul meu are pusă în centrală placa fratelui său, și centrala funcționează normal.

#5 OFFLINE   validae

validae

    Moderator

  • Smod
  • 11,572 posts
  • Locatie:Bradesti

Posted 06 October 2013 - 09:30 AM

Numai montata in centrala poti sa vezi daca functioneaza corect placa .Ca sa simulezi toate conexiunile si situatiile pe care le are in centrala, ti-ar trebui un stand de proba.



#6 OFFLINE   gaguady

gaguady

    Membru

  • Membru activ
  • PipPip
  • 194 posts
  • Locatie:CONSTANTA

Posted 06 October 2013 - 09:35 AM

De asta mă temeam eu cel mai mult, lucru pe care i l-am explicat și prietenului meu că îmi va trebuii să fiu lângă centrală. Dar centrala este la el la țară și cum toată lumea știe, banii ne omoară. Acuma altceva nu este de făcut decât să vb cu el să mergem până acolo. Oricum vă sunt recunoscător pentru promtitudine în răspuns. O zi bună.

#7 OFFLINE   validae

validae

    Moderator

  • Smod
  • 11,572 posts
  • Locatie:Bradesti

Posted 06 October 2013 - 09:44 AM

Daca prietenului i s-a mai intamplat sa se arda la interval mic de timp, poate are fluctuatii, sau intreruperi dese de retea care afecteaza alimentarea centralei. Un UPS ar putea ajuta in cazul asta.



#8 OFFLINE   gaguady

gaguady

    Membru

  • Membru activ
  • PipPip
  • 194 posts
  • Locatie:CONSTANTA

Posted 06 October 2013 - 09:50 AM

Cunosc problema acesta și o să îi recomand un stabilizator de tensiune (UPS).

#9 OFFLINE   high_voltage_tm

high_voltage_tm

    Donator

  • Membru activ
  • PipPip
  • 704 posts
  • Locatie:Timișoara

Posted 07 October 2013 - 10:03 PM

Dacă citeai cu atenție celălalt topic în care ai postat problema, ai fi aflat că sursa pornește chiar și cu placa scoasă din centrală...

#10 OFFLINE   gaguady

gaguady

    Membru

  • Membru activ
  • PipPip
  • 194 posts
  • Locatie:CONSTANTA

Posted 08 October 2013 - 10:26 PM

Ok ... foarte adevarat? și atunci care poate să fie problema? Am alimentat-o si ... încă nimic. A mai întâlnit cineva problema asta? Îmi scapă ceva ... ceva ce poate îmi scapă din vedere la sursa de alimentare. Mulțumesc!

#11 OFFLINE   gabiunu

gabiunu

    Membru robotizat

  • Membri
  • PipPip
  • 353 posts
  • Locatie:Neamt

Posted 11 October 2013 - 12:21 AM

Incearca sa alimentezi dintr-o sursa externa, 24Vcc parca. Eu cred ca tot din sursa e problema.

#12 OFFLINE   gaguady

gaguady

    Membru

  • Membru activ
  • PipPip
  • 194 posts
  • Locatie:CONSTANTA

Posted 11 October 2013 - 11:15 AM

Exact asta am vrut sa spun. Am alimentat-o la rețea și pe C de 220uF/35V cu o sursa externă de 24 VDC și ... logic s-a alimentat!!! Problema tot din sursa SMPS stă. Dar de unde? Dacă mă poate ajuta și pe mine cineva cu niște tensiuni pe FSD 210. Am verificat tr. driver și avea următoarele rezistențe: pe primar 5,6 Ohmi, sec.1 1,1 ohmi și în sec.2 0,6 ohmi - îmi confirmă cineva că aceste rezistențe ale driver-ului sunt bune sau asta o fi problema. Alimentarea FSD 210 este următoarea: între GND și Vcc: 7,35 - 7,5 VDC; GND și Vfb: 2.5 - 3 VDC; GND și Vstr/Drain: 325 VDC. Dioda dublă e buna si tranzistorul BC 847 (1F - NPN) este înlocuit cu unul nou. Și nu îmi dau seama de ce nu preia tr. oscilațiile de la FSD ca sa am tensiunea de 24 V în sec. 2? Ceva explicații din partea dvs.??? Vă mulțumesc!P.S.: La cine a fost placa prima dată ala nu a făcut comparația între un varistor și un condensator și în loc să pună C acela de pe Vstr/borna primarului la borna sec. 2, de 1nF/1KV, pusese un varistor. Inițial nu mi-am dar seama apoi am luat piesă cu piesă la puricat și am observat. L-am înlocuit și tot așa. Întrebarea este dacă acela a fost acolo și eu o alimentam , să fi făcut ceva înaintea lui de nu îmi dau eu seama acuma?

#13 OFFLINE   gabiunu

gabiunu

    Membru robotizat

  • Membri
  • PipPip
  • 353 posts
  • Locatie:Neamt

Posted 11 October 2013 - 06:21 PM

Dupa cate vad in datasheetul lui FSD210, pe pinul 5(Vcc) ar trebui cam 8-8.7Volti sa porneasca. Mai schimbati inca o data C-ul de 22uF de pe Vcc(puteti incerca si cu 33uF cum e in
foaia de catalog). Daca nu functioneaza, singura solutie ar fi schimbarea din nou a FSD-ului, C-ul de filtraj de pe linia de 310Volti, C-ul de 22uF si C-ul din secundarul sursei. Cam asa se procedeaza la depanarea surselor in comutatie pentru a elimina cat mai mult riscurile. Transformatorul pare a fi bun.

Ce inseamna logic s-a alimentat? Sper ca s-au aprins ceva leduri!

#14 OFFLINE   gaguady

gaguady

    Membru

  • Membru activ
  • PipPip
  • 194 posts
  • Locatie:CONSTANTA

Posted 11 October 2013 - 06:28 PM

Da, LED-urile au pornit. Toate C-urile sunt schimbate, chiar toate. O să încerc cu un 33 uF sa vad ce și cum. Iar FSD este nou. Mulțumesc.

Cu_reclama

Cu_reclama
  • Membri
    ********

#15 OFFLINE   gaguady

gaguady

    Membru

  • Membru activ
  • PipPip
  • 194 posts
  • Locatie:CONSTANTA

Posted 12 October 2013 - 03:04 PM

Cine știe ce valoare are dioda zener din pinul 5 Vcc al FSD-ului???




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users