Jump to content
ELFORUM - Forumul Electronistilor
gaguady

Problema placa de bază centrala Ferroli Fereasy F24

Recommended Posts

Am si eu o placa cu probleme in sensul ca ii da la iesire doar 12V in loc de 24V. Vreo idee cineva? 

Share this post


Link to post
Share on other sites

Placa e de Ferroli F24 ? Ai măsurat pe filtrajul sursei primare ? Condensatori de filtraj ai verificat/schimbat preventiv, dată fiind vechimea centralei ?

Share this post


Link to post
Share on other sites

Buna ziua. Am si eu o astfel de placa care nu da scanteie.Aveti vreun sfat ce componente ar trebui sa verific?Cu multa stima Stefan
 

 

Share this post


Link to post
Share on other sites

1uF/400V si 4,7uF/400V. Schimbati-i.

Share this post


Link to post
Share on other sites

Dacă după schimbarea lor, tot nu apare scânteie, verificaţi dacă ajunge comanda la triac, uzual este trecută printr-un optotriac, un fel de optocuplor.Dacă ajunge comanda şi tot nu dă scânteie, poate fi străpuns secundarul transformatorului de aprindere.Acesta se poate testa simplu prin conectarea a două bucăţi de sârmă la terminalele secundarului şi apropierea lo la circa 5-6mm.Se descarcă apoi în bobinajul primar un condensator de 1uF/400V încărcat în prealabil la reţea printr-o diodă 1N4007 şi un bec de veioză, pe post de limitator de curent.Dacă la descărcarea condensatorului în primar, în secundar apar scântei de minim 5-6mm, transformatorul e bun.Dacă scânteile nu apar, dar se aude un mic ţăcănit în transformator, sau scânteile sunt foarte slabe şi subţiri, transformatorul e defect.

Share this post


Link to post
Share on other sites

Guest

Presostatul diferential. E pe la cosul de fum. Are 1 sau 2 furtunele in cos. Are un switch actionat de o membrana. Apasati manual acel switch si dati comanda de pornire cat e apasat.

Share this post


Link to post
Share on other sites

Multumesc frumos pentru ajutor.Traful l-am schimbat cu unul functional si degeaba.Cred ca am un smd defect ,cu toate ca le-am verificat aproape pe toate.Cu multa stima Stefan Constandache.

Share this post


Link to post
Share on other sites
Acum 42 minute, barlad a spus:

Multumesc frumos pentru ajutor.Traful l-am schimbat cu unul functional si degeaba.Cred ca am un smd defect ,cu toate ca le-am verificat aproape pe toate.Cu multa stima Stefan Constandache.

Incearca si ce a scris 12345  mai sus. O problema similara am avut si eu cu vreo 1 luna jumate in urma si am rezolvat problema  tot acolo la presostat aer umbland. Mai exact am deconectat papucii de contact, i-am curatat apoi furtunelul de vacuum l-am scos si am suflat pe el apoi am montat tot si a pornit imediat. In prima faza suspectam placa dar e ok. Apoi mi s-a parut ca pe la coșul de evacuare e posibil sa aiba o problema si am inceput sa "sap" pe acolo. Succes!! 

15852498378401275508382346691589.jpg

Share this post


Link to post
Share on other sites
Guest
Posted (edited)

Exact, presostatul e cel in care intra papucii galbeni. Scoate-i si pune-i in scurt. Dupa, da-i comanda pe apa calda si vezi daca o ia. Da-i probe in ambele situatii, contact deschis sau contact inchis. Nu stiu care e starea care valideaza aprinderea. Daca suflii pe furtunel, fa-o cu grija ca ii poti rupe membrana presostatului. E foarte moale. Am schimbat vreo 2 pana acum.

In partea de sus a centralei, mai e un capac demontabil. Cam de diametrul cosului. Ala ajuta la tiraj cand e presiunea prea mare afara. Poti sa il lasi deschis o perioada, la probe.

Daca o pacalesti si e din presostat, 2-300 lei costa distractia.

Edited by Guest

Share this post


Link to post
Share on other sites

Buma dimineata.Placa e defecta,deoarece cu alta placa centrala functioneaza.Verific in continuare pe placa si comunic ce am gasit defect.Multumesc frumos pentru ajutor.

Share this post


Link to post
Share on other sites

Trebuie verificat tot circuitul de iniţiere a scânteii de aprindere, am mai scris anterior.Adică începând cu optocuplorul sau optotriacul ce ia comanda de aprindere de la controller şi mergând spre triac, condensator şi transformator de iniţiere.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.