Jump to content
ELFORUM - Forumul electronistilor

Final Linii Daewoo CP375


Guest flo70

Recommended Posts

Povestea incepe cam asa: Acum doua saptamani un vecin de la tara ma roaga sa ma uit la TV-ul lui Daewoo ca nu mai vrea sa porneasca.L-am luat la mine acasa ca acolo nu aveam scule si am gasit ca are dus finalul de linii D2499.L-am inlocuit si am constatat ca atunci cind a dat sa porneasca traful de linii descarca f puternic si intr-o fractiune a crapat finalul de linii din nou.Am dat traful jos si am gasit ceva echivalent facut de Telezimex l-am montat am pus alt final de linii si a pornit dar fara rastru.Am reglat putin UG2 din pot. de pe traf. a aparut imaginea Tv functiona f. bine, U1 era 110V , l-am impachetat si l-am dus acasa.Dar ieri cand am fost pe la tara a venit vecinul la mine si zice ca iar i s-a stricat. L-am desfacut din nou si am vazut ca s-a dus din nou finalul de linii care este in scurt in toate diirectiile.Am verificat cond. de intoarcere C410 are 6.20nF. si aici mi s-a cam teminat meseria nu stiu ce s-ai mai fac.Sasiul este CP 375 finalul este D 2499 fara radiator sa fi fost el mai slabut ?sa se mai fi dus si altceva nu prea mai stiu???

Link to comment
  • Replies 48
  • Created
  • Last Reply

Revin cu detalii noi despre Daewoo-ul cu figuri.Am inlocuit fnalul din nou D2499 si Tv-ul a pornit.Dar am observat ca la actionarea intreruptorului de retea ledul clipeste de trei ori dupa care se aprinde si tv-ul ramane in stand by iar la actionarea telecomenzii porneste normal.U1 este 110V.Imi puteti spune daca cele trei clipiri ale ledului semnifica ceva cod de eroare sau ce poate reprezenta?Deasemenea cum pot verifica daca finalul de linii ete comandat corect daca nu am osciloscop?Va multumesc pentru intelegere si pentru eventualele sfaturi.

Link to comment

Revin cu detalii noi despre Daewoo-ul cu figuri.Am inlocuit fnalul din nou D2499 si Tv-ul a pornit. intelegere si pentru eventualele sfaturi.

e defect tipic, traf.+D2499..........pune unu(tranz.) din recuperari si nu iti va mai crea probleme. :oky:
Link to comment

lulu07 multumesc mult pentru sfaturile date din pacate insa nu prea am de unde sa iau din recuperari un D2499.Daca cineva are unul,ma ofer.Ma ingrijoreaza insa chestia cu clipitul ledului de trei ori la actionarea intreruptorului . Asa o fi normal sa faca?

Link to comment
  • 1 year later...

Povestea incepe cam asa: Acum doua saptamani un vecin de la tara ma roaga sa ma uit la TV-ul lui Daewoo ca nu mai vrea sa porneasca.L-am luat la mine acasa ca acolo nu aveam scule si am gasit ca are dus finalul de linii D2499.L-am inlocuit si am constatat ca atunci cind a dat sa porneasca traful de linii descarca f puternic si intr-o fractiune a crapat finalul de linii din nou.Am dat traful jos si am gasit ceva echivalent facut de Telezimex l-am montat am pus alt final de linii si a pornit dar fara rastru.Am reglat putin UG2 din pot. de pe traf. a aparut imaginea Tv functiona f. bine, U1 era 110V , l-am impachetat si l-am dus acasa.

 

Sa nu deschid alt topic va cer parerea aici.

La acest tip de TV am avut acelsi defect enumerat mai sus doar ca am inlocuit traful 1142 5057 cu unul original.(toate tensiunile bune, U1 = 123v cum scrie pe placa)

Dupa o saptamna se defecteaza din nou ...... de data aceasta gasesc defect CI din BV (TDA 8356, scurt pe 45v ..... pinul 6).

Dupa inlocuirea lui TDA 8356 toate tensiunile OK, sunet pe canale OK insa imaginea lipsa. Apare rastrul alb-cenusiu cu niste dungi verticale colorate (exact ca in imaginile de mai jos) si parca se vad ceva umbre in functie de continutul imaginii .

A mai intalnit cineva defectul acesta ????

 

 

 

Defect TV Daewoo CP375 - 1 - Posted Image

 

 

 

 

 

 

 

 

Defect TV Daewoo CP375 - 2 - Posted Image

Link to comment

Archived

This topic is now archived and is closed to further replies.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines