Jump to content
ELFORUM - Forumul electronistilor

problema cu TDA7250


Recommended Posts

am reusit sa fac o copie a amplificatorului de la adelaida AD020V3, daca stie cineva, daca nu este schema din catalogul TDA7250-ului foarte putin modificata, versiunea cu finali darlington. am reusit sa fac cablajul foarte asemanator aproape identic cu al celor de la Adelaida, pentru ca mai facusem o versiune anterioara a cablajului proiectata de catre mine si oscila puternic. am spus ca e din cauza cablajului. Acum insa se pare ca oscileaza din nou. pentru ca are un consum de mers in gol de 400mA cu sarcina, iar in dif se aude un bazait destul de tare, nu cred eu ca amplifica asta zgomotul din casa. Va rog sa ma sfatuiti spre a rezolva problema, va multumesc anticipat.

Link to comment
  • Replies 10
  • Created
  • Last Reply

Top Posters In This Topic

mai nou am pus si semnal pe amplificator de la pc si mi-a ars dif, bine ca era o panarama, dar mi-a ars si o pereche de finali, nu stiu inca daca mai e bun integratul ca mi-a ars si una din sigurante. daca are cineva o solutie chiar as fi foarte recunoscator. e a 3-a pereche pe care mi-o arde acest TDA7250 :smt076

Link to comment
Guest alix87

eu am un amp de la adelaida cu tda7250 si am si eu aceasi prob de aude un sunet f f ciudat cad dau drumu la vent. dar sunetu de fond e redus chiar insesizabil , u ai pe shema cond. intre baza si emitor de 100n daca nu ma insel asta ar trebui sa scada zgomotu. si treaba cu finali arsi................................................si eu am avut o prob de genu asta si am schimbat o tura de finali si alte multe ture de sigurante da era treaba din filtrare si U de alim! have fun ! mai bine ai incerca cu tda7294 in punte si o sa ai putere mult mai multa da cu distorsiuni mai mari! dar e mult mai simplu de realizat!

Link to comment

am renuntat la acel amplificator, deoarece ma saturasem sa tot schimb finalii care sunt cam scumpi si m-am gandit sa schimb schema. am ales una care am luat-o tot de pe acest forum cu mai mult timp in urma. si anume cea de mai jos, am realizat cablajul in tocmai ca cel prezentat acolo, iar piesele sunt toate identice cu cele cerute de schema si cand i-am dat drumul mi-a ars siguranta de pe tensiunea pozitiva, am masurat toti tranzistorii mai putin cei finali ca nu stiu inca sa masor mos-uri si erau buni, acum va intreb pe voi oameni buni ce mama ma-sii mai are si asta? este ceva ce n-am facut? sau are vreo susta si amplif asta? va rog mult sa ma ajutati ca ma chinui cam de mult timp sa-mi fac si eu o amplificare.

Link to comment

"All resistors are 1% metal film" :finga: :finga: :rolleyes: Ce pretentii :finga: Ai grija sa reglezi cum trebe potentiometrul de bias, sa il pui pe minim, adica,,,,,,cursorul sa fie inspre grila N-mosului T7.Mosfetul il testezi la sursa de calc.Pt Nmos pui drena la 12V, o rezistenta de 100ohmi, grila si sursa la masa.Daca masori pe mos tensiunea sursei e bine.Apoi desprinzi grila si o legi la alimentare. Pe mos ar trebui sa ai vreo 3-4V cadere de tensiune si restul pe rez de 100ohmi.Pt p mosuri faci la fel, numai ca legi invers alimentarea.

Link to comment

m-am gandit sa nu mai vb cai verzi pe pereti si sa pun si niste poze cu ceea ce am lucrat. asa cum se vede in poze, montajul respecta in tocmai schema si cablajul. acestea fiind adaugate, va rog mult sa ma ajutati sa fac acest montaj sa functioneze normal. tin sa mentionez ca semireglabilul este unul obisnuit ca doar asa am gasit.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines