Jump to content
ELFORUM - Forumul electronistilor

Zgomot ciudat.......


Guest seal

Recommended Posts

Sal all...am si eu o probleme...ieri am cumparat un amplificator auto (montaj 2x40W, 2 Ohmi, 12-18V ) si l-am montat pe un subwoofer...pn aici bine....numai ca il alimnetez..de la bateri...porneste...dar cand pun si firul de la cass (chiar cu vol la 0) incepe sa faca un zgomot regulat un pocanit gros..am zis...o fi de la cassu meu...am incercat pe alta mashina la fel...m-am dus cu el la firma de unde am luat amplificatorul si l-am probat la o statie....surpriza...se auzea perfect....poate voi ati mai intalnit asa ceva...deasta va cer parerea. (motorul era oprit...)

Link to comment
  • Replies 0
  • Created
  • Last Reply

Popular Days

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines