Jump to content
ELFORUM - Forumul electronistilor

tv radiotone modelR1470TS sasiu 11ak36a15


Recommended Posts

  • Replies 23
  • Created
  • Last Reply

Top Posters In This Topic

Eu cred ca ar trebui sa va uitati mai bine pe schema, 11AK36 ARE TIRISTORUL MCR-22 IN SCHEMA, DECI URMATI SFATURILE COLEGULUI DAN-A2, STIE CE ZICE !!!!!!!

Link to comment

Verificati rezistenta de 330k (r807) sa nu fie devalorizata, C816-470pf/1kv, e in paralel cu D805, posibil sa sa prezinte rezistenta,verificati quartul de pe procesor(X501) si cele doua condensatoare de pe acesta C519 si C520 ambele de 82pf iar in ultima faza C402 de pe SDA pin 5 memorie posibil sa prezinte rezistenta, eu unu asta as verifica / schimba.

Link to comment

nu vreau sa ma contrazic dar sasiul gasit in tv scrie pe el 11AK36A15 si nu este cu MCR. sursa este facuta cu acele componente scrise mai sus va rog consultativa in legatura cu sasiul descris de mine ca nu aveti dreptate nu este cu mcr si tv-ul este diagonala 37.

Asa este am confundat schema ,scuze :jytuiyu
Link to comment
  • 1 year later...

Salut ....am si eu un tv cu sasiu 11ak36-a15 defectul se manifesta asfell:pornesc tv din buton cu becul conectat pe B+ si masa choperu se aude gen greieras deci se protejeaza ...desfac si strang becul se aprinde becul si ledul rosu avand tensiunea pe B+ de 115v dau comanda pe P+ se aprinde se trnsforma ledul rosu un verde acelssi lucru si cu becul in serie cu finalu lini am marit capacitatea la cond filtraj de la 47uf la 100uf 400v si deocamdata nimic Etajul BH lini i-am desfacut tz paina rezolv smps sa functioneze normal....cam ce credeti ca are?

Link to comment

Intra in protectie cred ca este si finalul lini busit posibil si trafo dar deocamdata am vrut sa repar sursa .... nu am schimbat conzi azi a fost sarbatoare si tin sa nu lucrez ...maine schimb condesatori si ne mai auzim ...va mulumesc

Link to comment

In primul rand va urez Paste Fericit....am schibat cei trei condesaturi de pe c822 c823 c604 c819 am scoz tz bu 808 dfh la gasit scurt colector emitor adica vreo 38ohmi ....am pus un bu 808;dfi din recuperari ...nesigur la masuratoare dar nu era scurt CE .....curios ca din greseala am lasat becul intre pinul 3 trafo lini si masa dar traseul era intrerup adica nu intra b+ si mia luato stand by si chiar si la P+ a pornit ok daca am pus becul in serie cu trafo iara intra protecti ...specific ca bu nu arata bn BE dar l-am pus in lipsa de alceva

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines