Jump to content
ELFORUM - Forumul electronistilor

documentatie alarme


Recommended Posts

Guest NeamTuLe

am si eu o problmea, am o alarma viper se pe firul pentru iesire trunk scrie pe schema (-)200ma max care trebuia pus printrun releu, mam facut eu destept si am pus direct pe motorashul de la trunk care are masurat 4A sa tras el cate putin de cateva ori si pe urma a murit de tot, daca masor cu aparatul cand dau comanda imi iese 12v dar pus pe releu nu il aclanseaza, am desfacut cutiuta alarmei am urmarit firul si am dat de o rezistenta care e neagra nu se mai vede valoarea ei pe ea, si eu ma gandeasc k din cauza ei nu mai merge dar masurata imi o valoare de 106 omh, acum ajutati-ma voi care va pricepeti la asa cv ce pot face, eu ma gandesc k rezistenta nu mai e la valoare care trebuia sa fie, nu stiu ce sa zic. Va multumesc

Link to comment
  • Replies 117
  • Created
  • Last Reply

Top Posters In This Topic

  • 1 month later...
Guest ginodino

Am si eu, montata alarma din fabrica, Metasystem HPB2/MO3 la un peugeot.

Nu se mai aud beepurile la blocare/deblocare, si la protectia volumetrica ,pot face miscare in interior ca nu declanseaza.

Am cartea ei dar nu stiu cum sa fac sa activez din nou,sau sa verific.

Sau cum ii aplic un reset,sa revina la setarile din fabrica.

Atasez un link cu poze,poate are cineva vreo idee.

 

http://server.arc.be/fmt_tech/Handleidingen/Trionic%28meta%29/HPB/V811810A%20Man.Inst.HPB-EN-.pdf

 

http://postimage.org/gallery/rwr5kgk/

 

 

Am gasit si manualul de instalare/utilizare si totusi, nu pricep cum sa activez din nou acustica.

Iata un link cu poze de la alarma mea.

 

http://postimage.org/gallery/1834hky0/

 

Poza cu piesa incadrata cu rosu ,este switch-ledul,partea de sus are un butonas care inteleg din carte de cate ori il apesi seteaza ceva,iar in partea de jos are un led,care si asta semnalizeaza ce setare faci.

Ceva de genul asta.Am umblat eu ieri un pic ,si dupa cateva secunde mi se blocau usile singure,ceea ce niciodata nu s-a intamplat.

De aceea zic,cineva poate imi da un punct de plecare si imi explica una din scheme cu,cuvinte.

Pe mine ma deranjeaza ca daca fac miscare in interior nu se porneste nicio alarma,la fel cand blochez/deblochez nu se mai aud beepurile.

Am scos placuta electronica din cutia alarmei,e ca noua,am verificat cabluri,mufe,totul e ca nou si montate ca in carte.

Sirena ,la fel cum zice in carte asa este montata.

Banuiesc ca am desetat eu ceva din greseala,umbland in nestire pe la switchul acela.

Schemele nu par complicate,dar pe care sa o aplic si cum se procedeaza?

Link to comment

Instructiunile de modificare a setarilor sunt in manual.

Trebuie sa stiti ceva engleza.

 

Eu am intrat putin si nu prea am inteles mare lucru. Din cate am vazut alarma este destul de complexa.

 

Partea care ne intereseaza:

 

Proceed as follows to modify the factory setting:

- Arm the alarm system with the vehicle’s original remote control.

- Turn the vehicle’s ignition key to its ON position in order to switch the dashboard on.

- Press the button on the switch/LED or key 1 of the Key4 keypad, if fitted, 4 times: the direction indicators will flash once each time the

button is pressed;

- Turn the vehicle’s ignition key to its OFF position in order to switch the dashboard off.

- Key in the override code: the siren will make 4 BOOP signals (coded sirens make BIP- BIP signals instead of the BOOP sound) to confirm

that you have accessed the programming mode to alter the SET UP. The LED also flashes quickly.

You can modify one function at a time by pressing the SWITCH/LED or button 1 on the Key4 keypad the same number of times as the function

you want to alter:

The flashing of the LED indicates the option selected for the specific function

1) Slow flashing = the option in column ‘A’ has been selected

2) Off = the option in column ‘B’ has been selected;

3) Rapid flashing = function not available.

N.B. Each time you progress to the next function number, you will see the direction indicators flash and you must wait for the flashing to finish

before pressing the switch or button 1 again.

To change the setting from column A to column B, and vice versa, simply provide one pulse of +15 Ignition.

- The siren confirms you have changed from column A to column B with 1 BEEP sound

- The siren confirms you have changed from column B to column A with 1 BOOP sound (BIP- BIP for coded sirens)

To return to the first function for selection (n.1), simply keep the SWITCH/LED pressed for 3 seconds or press button n.3 on the KEY4

keypad (if fitted).

To store the alterations made to the various functions selected, simply switch +15 Ignition on with the SWITCH/LED pressed or by pressing

button n.4 on the KEY4 keypad (if fitted).

If the KEY4 keypad has been fitted, you can progress through the various functions one after the other, select the column required, return

to the first function for selection (n.1) and store the various alterations made as follows:

- Press button n.1 on the Key4 to advance through the functions.

- Press button n.2 on the Key4 to switch from column A to column B and vice versa

- Press button n.3 on the Key4 to return to the first function for selection (n.1)

- Press button n.4 on the Key4 to store the various alterations made.

The siren confirms the selections have been stored and that you have exited FACTORY SETTING modification mode with 2 Beeps – 2 Boops.

Link to comment
Guest ginodino

- Key in the override code: the siren will make 4 BOOP signals (coded sirens make BIP- BIP signals instead of the BOOP sound) to confirm

that you have accessed the programming mode to alter the SET UP. The LED also flashes quickly.

 

Banuiesc ca trebuie sa-i introduc codul de 5 cifre,sper sa nu gresesc ceva si sa nu se mai blocheze usile.O resetare cum as putea face oare?

Link to comment
  • 1 month later...

va salutam cumparat o alarma de okazie dar culmea nu are serie sau numar de model scrie doar type Rvreau sa o folosesc in alt domeniu decat auto problema este ca imi intra in mod securitate (paza) la 40 secunde in mod automat cea ce deranjeaza stie cineva cum pot anula intrarea ei in mod securitate?(paza)atasez o schema care potriveste ca-si culori la fire :jytuiyu

post-51593-139829463095_thumb.jpg

Link to comment
  • 2 weeks later...
  • 1 month later...
  • 1 month later...

am pus alarma pilot AA1018 pe un ford focus 2 din 2006 si am intampinat o problema la declansarea alarmei la deschiderea usii deoarece in momentul cand toate usile sunt inchise primesc masa pentru declansare, iar in momentul cand se deschide o usa dispare acea masa, deci e invers cum ar trebui.in acest caz as avea nevoie de o solutie care sa genereze ori o masa ori un plus la intreruperea circuitului de masa cand se deschide o usa

Link to comment

M-am gândit şi la releu NC însă în acest caz aş avea nevoie de 4 sau 5 relee, câte unul pentru fiecare uşa în parte, iar când uşile sunt închise (în marea majoritate a timpului) bobina acestora ar fi alimentată având un consum foarte mare pe acumulator ceea ce nu e prea bine că o să îl descarce destul de repede. Aş avea nevoie de o schema cu tranzistori sau CI pentru a avea un consum mic. Se mai poate folosi plusul(alarma declanşează şi la primirea unui plus) de la lumina lămpi care să porneşte la deschiderea uşii, însă la închiderea acestora lampa rămâne pornită încă 30 de secunde iar alarma nu se mai armează şi pentru uşi deschise tocmai din cauza acelei temporizari

Link to comment

Am găsit o soluţie pe care am testat-o deja. Cu ajutorul a 2 tranzistori, un rezistor şi câte un releu pentru fiecare uşa în parte. În momentul în care uşile sunt închise şi am masă la intrare, tranzistori taie plusul şi bobina releului nu este alimentată, iar la deschiderea uşii, dispare masa iar primul tranzistor deschide plusul, cel de al doilea ridică tensiunea la vreo 10V şi alimentează bobina releului.

Link to comment

am si eu o problema.am o alarma de vreo 4 ani e pilotAa1018 e cea cu telecomanda cu antena.am facut rost de alte telecomenzi tot pilot dar nu reusesc sa le setez pe alarma masinii.am incercat sa le setez in urmatorul mod:am apasat butonul de programare de pe unitate , si cu butonul apasat am apasat si pe un buton de pe telecomanda.dar nu se seteaza.si mai am o problema:cand si cand se blocheaza alarma cand e dezactivata.adica nu mai face nimic. trebuie sa scot sigurantele si dupa aceea isi revine.cred ca se blocheaza ceva.masina e dacia logan. si o intrebare: ce rol are diodele care se pun de la alarma la semnalizari? ca mie mi-a montat alarma la reprezentanta si nu mi-a pus diode. trebuie puse obligatoriu? va rog sa ma ajutati!

Link to comment

alarma mea e tot aa1018 da e un tip mai nou. am comutator valet (e un butonel mic). in instructiuni la mine zice ca se pune contactul si intr-un interval de maxim 10 secunde sa apas butonul valet timp de 5 secunde moment in care se aprind pozitiile (semnalizarile). se apasa un buton al telecomenzi si sirena va suna o data. se pot programa asa mazim 3 telecomenzi de frecventa 434 MHz. asta e tot

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines