Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
ady000

problema canal audio realtek

Recommended Posts

Am o problema de mai de mult dar nimeni nu a reusit sa imi dea un raspuns pe unde am intrebat .Placa de baza este asus nodus m3 si are placa audio onboard 5+1 dar eu foloseam doar right+left acum unul din ele se aude parca ar fi in scurt paraie si merge incet , celalat merge perfect .Am testat tot ce se poate testa cablul,amplificatorul nu e de la ele am pus pc-ul pe o combina cu aux in pe un canal tot asa face pe un canal se aude bine pe altul nu .Nu e de la setarile placii e ceva hardware dar nu stiu ce e pentru ca am doar cunostiinte elementare de electronica.CE s-ar fi putut defecta e reparabil?ca stau cu o placa veche creative cu niste drivere neoficiale facute de niste chinezi :rade: si imi da w7 o gramada de bsod-uri.

Share this post


Link to post
Share on other sites

Guest

Salut ,trebuie verificat, in placa de baza ,condesatorii din partea de audio.Sigur sant devalorizati .Sant in partea stanga jos.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.