Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
dragutzzz_112

Problema TV FERGUSON Model: 51L5 BQ

Recommended Posts

Sta un stand-by ii dau +PR da sa plece 2 secunde si intra iara in stand_by Finalul linii este bun, cu finalul linii scos am pus bec colector masa Ii dau + PR se aprinde becu tensiune 140 Pa colector. Am inlocuit TEA 2029c cu TEA 2029F si tot la fel face. Integratul lam recuperat dupa o placa... Initiala © sau (F) are vro influienta?Care ar putea fi cauza?

Share this post


Link to post
Share on other sites

ai undeva an secundaru sursei un scurt verifica bine vezi cadrele, bobina de pe tub, vezi condensatori electrolitici

Share this post


Link to post
Share on other sites

Am inlocuit TEA 2029c cu TEA 2029F >>> Daca mi-aduc bine aminte ,cred ca nu sunt echivalente !!Comparati datacheeturile !!Modificare :Se pare ca integratele sunt echivalente !!

Share this post


Link to post
Share on other sites

Specific ca inainte mergea si avea un tremurat in partea de jos cu lini rare, Am masurat niste tensiuni pe placa si din greseala am atins Anodul de la tilistor ESM 740 . Am pus instrumentul dat pe 200v de la masa pe anod si sa oprit si nu a mai pornit. Da sa plece de 3 ori si se opreste

Share this post


Link to post
Share on other sites

Tiristorul ala face BVul.Ai stricat ceva acolo si atunci e normal sa nu porneasca.Tiristorul este bun?

Share this post


Link to post
Share on other sites

Multumesc tuturor care mau ajutat. Am rezolvat problema Am tinut pe PR+ 4 secunde si a plecat. Acum imi face jos niste dungi rare si tremuta , nu se intelege scrisu la film, Sa fie vre-un condesator uscat?

Share this post


Link to post
Share on other sites

Este un condi de 4n7 langa tiristor care mai face dungi .

Share this post


Link to post
Share on other sites

iam schimbat condesatori din zona de langa tiristor si nici-un rezultat.. am observat ca dupa 15 min de functionare dispare acele dungi

Share this post


Link to post
Share on other sites

Iam schimbat condi din zona la tilistor si aceiasi sintoma face. dupa 10 min de funct isi revine, nu stiu ce sai mai schimb. imi apare acele dungi jos ... Va rog sa-mi dati un sfat

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...