Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
OvixBibanu

Problema amplificator Tda1554q

Recommended Posts

Am realizat un amplificator folosind tda 1554q si nu vrea deloc sa mearga orice ias face,il alimente cu un adaptor de 14 v shi 500ma....nu miar strica un pic de ajutor

Share this post


Link to post
Share on other sites

Verifica si daca ai conectat pinul 14 la plusul alimentarii.

Share this post


Link to post
Share on other sites

adica sunt prea putini 500 ma nu?de asta am si intrebat.....cam de cat are nevoie el sa stiu ce caut?multumesc!

Share this post


Link to post
Share on other sites

Verifica si daca ai conectat pinul 14 la plusul alimentarii.

Asta ati verificat? :sparge:

Share this post


Link to post
Share on other sites

merge si la 500ma, el are nevoie de vre-o 5A,verifica ce a scris colegu mai sus. pinul de st/by la plus.

Share this post


Link to post
Share on other sites

pinul 14 vine printro rezistenta de 39k la plusul alimentarii .pot sa atasez schema pe care am folosito?

Share this post


Link to post
Share on other sites

@OvixBibanu ceea ce ai tu nevoie destul de stringenta ar fi meditatii la Gramatica Limbii Romane care iti cam lipseste...bine ce-i drept nu prea are legatura, si totusi...Apoi, pana nu postezi exact ce schema ai folosit nu prea sunt mari sanse sa fii ajutat, ataseaza asadar circuitul si eventual ceva poze cu el pentru a se verifica corespondenta dintre schema si realizarea practica.

Share this post


Link to post
Share on other sites

in poza asta

Posted Image

 

pinul 14 trebuie pus direct la plus, anuleaza rezistenta de 39k

Share this post


Link to post
Share on other sites

Am facut cum ai zis si am anulat rezistenta de 39k si am pus pe direct...cand il alimentez scade curentul de la 14v la 3v si ceva

Share this post


Link to post
Share on other sites

alimenteaza-l dintr-o sursa de PC si vezi cum se manifesta.daca conexiunile sunt OK, nu ma igandesc decat la integrat ca ar avea ceva probleme.

Share this post


Link to post
Share on other sites

Am facut cum ai zis si am anulat rezistenta de 39k si am pus pe direct...cand il alimentez scade curentul de la 14v la 3v si ceva

De fapt scade tensiunea. Dezlipeste de pe placa condensatorii de 100 uf si 47 uf si vezi daca porneste asa.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.