Jump to content
ELFORUM - Forumul electronistilor
baltazar181

Artima

Recommended Posts

Nu e nicio problema, dar eu te sfatuiesc sa ai mare grija ce faci, dupa cum pui problema nu prea ai experienta cu lampile si nici cu tensiunile inalte...un condensator din ala incarcat poate fi mortal daca e atins, iar descarcarea lui poate duce la explozie si arsuri!Te sfatuiesc sa verifici cu mare atentie polaritatea condensatoarelor de filtraj inainte de a alimenta montajul si ar fi bine sa pui intre punctul A si masa o rezistenta de 220K la 2W, asta va descarca condensatoarele si daca se intampla ceva cu amplificatorul si nu consuma...nu atinge nimic cat timp e alimentat si asteapta - eventual verifica tensiunea pe condensatoarele de inalta tensiune si nu umbla la amplificator inainte de a scadea tensiunea din condensatoare sub 10V...

Link to comment
Share on other sites

Aha, m-ai mai linistit atunci...in acest caz, dacă el va face si transformatoarele de ieşire, iţi recomand schema de aici:viewtopic.php?f=28&t=86241e cea mai bună variantă de amplificator în această configuraţie, au făcut-o mai mulţi pe forum, inclusiv eu, şi sună foarte bine, nu cred că se poate face ceva mai bun cu acest tub...

Link to comment
Share on other sites

Am si transformatoarele de iesire si cea de alimentare. Si am gresit nu e artima din lincul atasat ci e asta http://www.alexandrugroza.ro/lumeatubur ... /index.htm

Am deja sasiul facut gaurit 80%(mai trebuie sa dau niste gauri) am placi facute de userul VERA un om foarte deosebit el mi-a bobinat trafurile si mi-a facut placile de la el am si soclurile si unele lampi. Mai am nevoie doar de niste condensatori electrolitici astea vreau sa cumpar acuma

Link to comment
Share on other sites

Buna. Intre timp am montat soclurile si transformatoarele. Insa am o problema. Nu imi merge stabilizarea, la intrarea dupa punte am 7,6v si la iesirea din stabilizator imi oscileaza tensiunea de la 2 pana la 5 v. Am schimbat LM317 dar face acelasi lucru.

post-70400-139829661349_thumb.jpg

post-70400-139829661377_thumb.jpg

post-70400-139829661405_thumb.jpg

post-70400-139829661421_thumb.jpg

post-70400-139829661448_thumb.jpg

Link to comment
Share on other sites

Imi puteti explica mai babeste ce sa fac?:) Adica intre intrare si iesire nu ar trebui sa fie mai mult de 3v? Eu dupa punte in intrare am in jur de 8v si la filtrare imi oscileaza intre 2 si 5v poe cand ar trebui sa am 6,3v pt filamente.Pe schema nu este dar eu am pus si 2 EM84 ochi magic dar nu cred ca are nici o importanta fiindca inca nu sunt legate filamentele. Ce e de facut?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines