Jump to content
ELFORUM - Forumul electronistilor
therealovy77

Tv Watson,sasiu 11AK30

Recommended Posts

Buna seara. Am un Watson PA 5441 TSF, sasiu 11AK30. Daca ii dau on din telecomanda sau bord, LED-ul se schimba in verde, dar imediat se face iar rosu (nu pleaca liniile, dar am aprox -1V pe baza la prefinal). Nu am gasit decat foarte multe contacte imperfecte, unele C-uri putin devalorizate, dar nimic defect vizibil sau masurabil (inca). Totusi, adaugand si rezistente de sarcina pe 125V (insumate dau aproximativ 170 ohmi) TV porneste perfect, am rastru, osd, schimba programele, tensiunile sunt toate.Nu am intalnit inca acest simptom, asa ca va rog sa ma ajutati cu o idee.Multumesc.

Link to comment
Share on other sites

In primul rand multumesc administratorului ca mi-a mutat topicul unde trebuie.In al doilea rand, intre timp l-am rezolvat (cu ajutorul topicului dedicat acestui sasiu, desigur).A avut defect C-ul de 47nF/630V din primarul sursei, era intrerupt (chiar avea si o mica-mica umflatura pe lateralul lui).Multumesc inca o data tuturor pentru amabilitate.O zi buna.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines