Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
cristybadea

Tv Philips 17CF5238/10B defect

Recommended Posts

Acest tv are sursa defecta(siguranta de alimentare,BUT 11 si TEA 1039 scurt pe alimentare).Din recuperari am 2 ci TEA 1039 1005 bune(verificate).As putea pune protectie(bec in locul sigurantei)la aceasta sursa?

Share this post


Link to post
Share on other sites

La orice tv puteti pune bec in loc de siguranta de pe retea, pentru protectie - acesta se va aprinde in cazul unui scurtcircuit. La unele aparate daca pui bec sursa are numai tendinte de pornire si atunci mai poti pune inca un bec in paralel cu primul.

Share this post


Link to post
Share on other sites

Am montat Ci-ul TDA 1039,am montat BUT 11 si am verificat toate componentele sursei.Am pus pe siguranta un bec de 75w(mai mare nu gasesc momentan) si am scos o bobina L notata pe cablaj 5644 si am pornit tv-ul.Sursa scoate pe b+ 95v,celelalte tensiuni ar fi 12,5v,5,4vsi 29v dar ciudat este ca se aprinde becul de pe siguranta.La pornire sursa da cateva suturi timp in care acest bec de protectie se aprinde si se stinge,iar dupa ce se repeta asta de 4-5 ori,becul se aprinde si sursa porneste.Ceva pareri?

Share this post


Link to post
Share on other sites

Eu zic ca l-ati reparat dar mai puneti un bec in paralel cu celalalt si dati-i drumul asa (pentru o mai buna siguranta ca totul e ok).

Share this post


Link to post
Share on other sites

Eu zic ca l-ati reparat dar mai puneti un bec in paralel cu celalalt si dati-i drumul asa (pentru o mai buna siguranta ca totul e ok).

Da,asa este,functioneaza perfect dar,in timpul functionarii cade tensiunile din secundarul sursei dar la o mica atingere a tv-ului porneste din nou.L-am desfacut iarasi,am verificat eventuale lipituri reci pe sasiu atat in sursa cat si in secundarul acesteia dar defectul persista.Daca tin tv-ul desfacut si sasiul in afara acestuia nu mai face defectul asa ca am luat sasiul la ciocanit si culmea cand ajung in jurul BUT-ului se manifesta asa.

Share this post


Link to post
Share on other sites

Posibil sa aveti o fisura in cablaj sau chiar punctele de lipire ale terminalelor BUT-ului - la Philips foarte usor se intrerup.

Share this post


Link to post
Share on other sites

Revin cu acest tv defect si anume la pornirea la rece sursa nu functioneaza.L-am desfacut si alimentat,pe c-ul mare este tensiunea de 305v iar pe alimentarea ci TEA 1039 este 0,1v.Daca il opresc din alimentare cca 20 secunde si il alimentez din nou porneste si functioneaza.As vrea si schema daca se poate pentru ca cea de mai sus difera de acest sasiu la baleajul vertical(unde mai am ceva probleme) si acest sasiu nu are trafo driver ca in schema.multumesc

Share this post


Link to post
Share on other sites

Banuiesc ca ai schimbat conzii din primar cati sunt.Startul mai verifica-l odata.Am intalnit TEA1039 care porneau doar incalzite cu aer cald dar cred ca iese din discutie daca zici ca este ok CIul>

Share this post


Link to post
Share on other sites

CI-ul iese din discutie zic eu pentru ca este deja la al 3-lea ci si aceeasi treaba.C-uri nu am schimbat decat pe cele electrolitice

Share this post


Link to post
Share on other sites

Daca pe toate scrie aceeasi serie sunt facaturi chinezesti, montati unul din recuperari.

Share this post


Link to post
Share on other sites

Daca pe toate scrie aceeasi serie sunt facaturi chinezesti, montati unul din recuperari.

Toate sunt din recuperari.Initial am avut doar 2 dar,defectul persistand,am luat de la cineva(un coleg) acest CI(de proba) dintr-un tv perfect functional si acelasi simptom.

Share this post


Link to post
Share on other sites

Am schimbat tot ce tine de condensatori in sursa si am rezolvat problema,de asemeni am rezolvat si BV-ul dar a mai aparut ceva.Cu tv-ul pornit,functional,cu multimetrul setat pe 1000vDC pun conectorul negru(-) pe masa sursei si cand ating cu conectorul pe + c-ului mare 150mf/400v sursa intra in protectie pentru un moment si pleaca instantaneu.E defect sau se comporta normal???

Share this post


Link to post
Share on other sites

Nu cred ca-i normal poate daca impedanta aparatului de masura este mica.Dar daca TVul functioneaza ok nu-ti bate capul.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.