Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
slashlinux

Monitor Samsung SyncMaster 940T

Recommended Posts

Salut,

 

 

Am o problema cu un monitor Samsung SyncMaster 940T, nu se mai aprinde deloc, doar butonul albastru de la power si se aude un sunet inalt cand il bag in priza.

 

Se pare ca am gasit 3 condensatori umflati :da :da

 

Aveti poze mai jos.

 

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Share this post


Link to post
Share on other sites

Salut,Acei condensatori 3 care erau umflati i-am schimbat.Erau condensatori 820uF 25V si am pus 1000uf 25V dar monitorul tot nu se aprinde, s-ar putea sa fie si transformatorul ars... nu intra curent pur si simplu..dar ledul de la buton on/of se aprinde.Cand bag cablul de curent se aude un sunet asemanator cu cel de la caini, sunetul acela ascutit... :cry: :cry: :cry: Ce as putea sa ii fac?

Share this post


Link to post
Share on other sites

Salut,Daca nu ii puneam corect se umflau si trebuie sa pun altii..:dDin cate am inteles siguranta fuzibila ar putea sa fie problema. :cry:

Share this post


Link to post
Share on other sites

Salut,Din ce am citit s-ar putea sa fie problema de la tranzistorul MOSFET, au avut si altii aceeasi problema si s-a rezolvat dupa schimbarea acestuia.Tranzistor Mosfet - IRF7389

Share this post


Link to post
Share on other sites

Ma puteti ajuta va rog mult ce as putea sa fac cu acest monitor, i-am schimbat condensatorii.. dar tot nu se aprinde..Am cautat pe maica domnului pico fuse 15A 250V dar nu am gasit, desi nu pare distrusa.. Ar putea fi de la invertor sau de la tranzistorul mosfet?Multumesc :cry:

Share this post


Link to post
Share on other sites

Ai dupa mine probleme pe invertor de aia face zgomot la cuplarea la calc.Verifica pica ceva tensiune cand primeste semnal de on?

Share this post


Link to post
Share on other sites

Salut,Ii bag doar cablul de alimentare si se aude sunetul acela , ca si cum incarca ceva si apoi se opreste.

Share this post


Link to post
Share on other sites

Nu inteleg. :nas: Pai fara cablul de alimentare cum se aprinde ledul albastru?

Share this post


Link to post
Share on other sites

Bun si tensiunile din secundar sursa sunt corecte?Nu ai ceva in scurt acolo?

Share this post


Link to post
Share on other sites

Vrei sa'l repari , sau doar ne impartasesti din necazurile tale ?

"Am cautat pe maica domnului pico fuse 15A 250V" - e cu ... demaror ?

Ai tensiunile de 13 si 5V pe secundar sursa ?

In pin 1 , IC600 , ce tensiune ai ?

 

Ia manualul si treci la masuratori.

http://elektrotanya.com/samsung_syncmas ... nload.html

Share this post


Link to post
Share on other sites

Salut,

 

Ma puteti lamuri cu ceva va rog?

 

Am pus o poza, puteti sa imi ziceti daca cele 2 piese puse simetric la 2 cm una fata de cealalta sunt tranzistori mosfet?

Posted Image

Share this post


Link to post
Share on other sites

Sunt tranzistori mosfet fiecare capsula contine 2 tranzistori mos fet unul este P channel celalat este N ch. cred ca aprox 30 volti 3 amp iar BIT3195 este PWM Controller.Poate mai este vre un condensator de filtraj de pe langa invertor defect.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.