Jump to content
ELFORUM - Forumul electronistilor

Nu functioneaza ,,Trigger Schmitt,,


esu

Recommended Posts

Va salut .

Am o problema cu aceasta schema.

Cateva informatii:

Am alimentat magistrala de 220V/50Hz fara consumator .

Am alimentat pinii 2:3 cu 12Vcc.

Am verificat cu oscilograful la pinul 1 si masa existenta semnalului dreptunghiular .

Semnal dreptunghiular ,,nema,, dar in schimb desfasurarea se ridica o gradatiune .

Aceasta este montajul si mai jos schema :

 

Posted ImagePosted Image

 

Uploaded with ImageShack.us

 

Uploaded with ImageShack.us

 

Am verificat tensiunea care alimenteaza dioda optocuplorului decupland alimentarea optocuplorului si cu ajutorul altui LED , am observat aprinderea acestuia.tensiunea in gol 3,5V.

Am verificat curentul prin ledul optocuplorului undeva 1,5mA.

Am uitat sa verific jonctiunea ledului din optocuplor asta maine dimineata.o mica banuiala cade pe circuitul pe distrugerea MC-ului 14093BCP

Astept cateva sfaturi de la dvs, pentru depanarea acestui montaj.

Cu stima IOAN

Link to comment
  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines