Jump to content
ELFORUM - Forumul electronistilor

UPS centrala termica WELL 1500VA manifestare dubioasa?


Recommended Posts

  • Replies 8
  • Created
  • Last Reply

Top Posters In This Topic

Guest dorinspeedy

Nu cred ca-i defect, cand e conectat la priza scoate aceeasi tensiune care o ai si la priza, pe baterie lucreaza convertorul din el, si probabil scoate mai putin un pic, depinde de circuitele interne cum regleaza tensiunea.

Link to comment

Nu cred ca-i defect, cand e conectat la priza scoate aceeasi tensiune care o ai si la priza, pe baterie lucreaza convertorul din el, si probabil scoate mai putin un pic, depinde de circuitele interne cum regleaza tensiunea.

Pai nu, ca in absenta 220V scoate corect 220V, la conectarea la priza creste la 260V, tensiunea de iesire.

Link to comment

E posibil ca sa nu fie reglate bine comparatoarele de tensiune de retea si aparatul compenseaza crezand ca tensiunea de retea e mica.Daca tensiunea retelei e mai mica decat scoate el cuplat fiind la retea, inseamna ca masoara eronat tensiunea retelei.Trebuie calibrate comparatoarele dar fara schema o sa fie cam greu.Oricum compensarea se face in pasi de cate 10-30V prin conectarea unor prize pe transformator.

Link to comment
  • 3 years later...

Domnilor, am acelasi UPS, HEAT ST 1500VA, de la Vitacom (Well)  cu exact aceeasi problema descrisa la inceputul subiectului. In primavara cand am sistat incalzirea, mergea normal. Am pornit ieri centrala(Centrala pe lemn cu automatizare care comanda 3 pompe.Centrala si pompele merg normal) UPS-ul a pornit normal dar are un zumzait puternic. Am sesizat tarziu ca aveam 265-270V pe iesire la o tensiune de retea de 235-240V. Intr-adevar, decupland reteaua, de pe baterie, obtin 220V la iesire,deci presupun ca invertorul merge. Cand cuplez reteaua, pare ca stabilizatorul in trepte nu mai merge de vreme ce tensiunea de iesire variaza cu aceeasi cantitate cu care variaza cea de intrare. Suspectez releele sau orice din stabilizator. As vrea sa-l ocolesc pt ca tensiunea este relativ stabila(230-240V in functie de incarcarea retelei)Ma intrebam daca Tiritrobo si-a rezolvat problema in 2013, dar vad ca nu mai are posturi de vreo 2 ani.As aprecia orice informatie daca v-au trecut prin mana aparate  identice. O schema ar fi binevenita. 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines