Jump to content
ELFORUM - Forumul electronistilor

11 AK30


Recommended Posts

Va salut stimati colegi.Am trait sa o vad si pe asta. Azi mi-a sosit la atelier un watson 11ak30. Clientul se vaita ca are sunet dar nu are imagine si de cateva zile din lipsa timpului pt a-l duce la reparat la folosit pe post de radio.Am identificat imediat contactul imperfect pe alimentarea filamentului si am pornit tv convins fiind ca am remediat problema si dornic de a face cateva masuratori ale tensiunilor pentru a determina daca nu mai sunt si alte probleme(c-uri devalorizate ,probleme cu selectorul sau de caf.)Surpriza !Tv trece din rosu in verde dar liniile nu starteaza. Dau sa masor tensiunea furnizata catre tranzistorul prefinal de catre stv 2248h pe pin 48 si vad ca e mare 1,8v pozitiva.Mai pun o data etatorul convins ca poate nu am identificat corect traseul si surpriza in acel moment se face -1v si pleaca liniile. Totul e ok tv functioneaza fara probleme. Il opresc ,dar ca sa pornasca liniile nu e chip decat atingand cu etatorul aparatului de masura traseul pe care circula semnalul de comanda linii.Gandesc in toate felurile,analizez modul in care se polarizeaza din tensiuni pinii stv la terminalele 46,47,48, verific alimentarile de 5 si 8v ,inlocuiesc stv si driverul mosfet (sx 112)dar rezultatul e acelasi. nu pornesc liniile decat daca ating cu etatorul un terminal de componenta(oricare ) de pe traseul pin 48 stv -sx112.A intalnit cineva problema asta?Nu e stv def .Am pus soclu si am probat 3 buc, nu sunt rezistente intrerupte-le-am verificat pe toate,am verificat filtrajele cu esr-metrul, am verificat continuitatea traseelor pe buzer dar nu stiu cum n-am mai gandit si ce n-am incercat.Am inlocuit inclusiv quartul de 4,43 gandindu-ma la vreo anomalie dar fara folos.In mod normal startul liniilor se realizeaza prin aparitia tensiunii de 8v ca alimentare a etajelor interne de linii si cadre din stv 2248h la pinii 17 si 45 tensiuni care exista si sunt ok.Mentionez inca o data ca dupa startul ajutat tv functioneaza fara nici un fel de problema pana e oprit.DACA CINEVA A INTALNIT ASA CEVA IL ASTEPT BUCUROS CU DETALII EU IN CELE APROXIMATIV CATEVA SUTE DE 11AK30 REMEDIATE NU AM VAZUT O ASEMENEA MANIFESTARE A ACESTUI GEN DE DEFECT APARENT FARA NICI O LOGICA.

Link to comment
  • Replies 18
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Am spus ca tv functioneaza normal dupa startul fortat cu etatorul. Daca unul din cele 2 condesatoare care formeaza divizorul din care se culege semnalul ar fi defecte tv nu ar porni (desi ar incerca sa faca lucrul asta )sau s-ar opri dupa ce e fortat sa orneasca vazind ca impulsul ce soseste e incorect ca forma sau amplitudine.

Link to comment

Am sa-l schimb dimineata desi stiu cum se manifesta defectele generate de intreruperea sau devalorizarea lui. Ar fi util de stiut ca ar trebui sa vad incercarea de start a liniilor prin modificarea pt o fractiune de secunda a tensiunii aplicate sx112.Ca altfel stv nu ar avea de ce sa blocheze impulsurile doar daca vede ca nu vin deloc sau nu sunt corecte. Ori daca nu genereaza impulsuri nu are ce sa detecteze.

Link to comment

Ori daca nu genereaza impulsuri nu are ce sa detecteze

sunteti sigur ca jungla nu furnizeaza inpulsuri linii? ar trebui sa fie prezente pe perioada startului(o fractiune de secunda)de pe acel condensator se "culege" (LFB) feedbackul de linii ...care daca nu ajunge la nivelul corespunzator pe pinul 49(jungla) impulsurile linii se opresc(acolo la start)...
Link to comment

Nu sesizez nici un fel de modificare a valorii tensiunii pe circuitul in 48 sx112 la comanda de on.Dar daca iau etatorul cu care masuram tensiunea si ating din nou orice terminal de componenta de pe acest traseu porneste tv.si functioneaza fara nici o ezitare corect pana e oprit.Aici c-ul ala nu ar trebui sa faca problemele?

Link to comment

eu nu exclud ca ar putea fi si altceva....dar nu cu aparatul de masura se verifica impulsurile linii ci cu osciloscopul......si oadata pornit tv-ul impulsurile de feedback linii sunt suficient de puternice sa se automentina(probabil ca c619 nu e intrerupt ...e devalorizat) ...in conditiile astea ,numai la pornire sunt probleme...

Link to comment

Asa cum banuiam deja ca si logica de functionare sa confirmat . c619 cu valoarea masurata de 98,7nf nu are nici o problema , nefiind el vinovatul. L-am inlocuit cu altul cu valoarea exata de 100nf dar fara nici un folos. Alta e problema pentru care la pornirea din st by tensiunea pe comanda sx ramane pozitiva de aproximativ 1,2 v (pozitiva!)iar la urmatorul contact cu etatorul devine -1v adica negativa cu impulsuri de comanda prezente.

Link to comment

si cum explicati ca tensiunea devine negativa ? de unde credeti vine aceasta tensiune ?din jungla? sau vine prin pinul 49? traseul de la C619 pana la pinul 49 jungla l-ati verificat?(aici vorbesc de rezistentele de acolo [care ar putea fi devalorizate...R639,R640,R426,D407...])C613 l-ati schimbat? dar 635?

Link to comment

STIU CUM SE DEPANEAZA ACEST SASIU DUPA CATEVA SUTE PE CARE LE-AM DEPANAT. AU FOST VERIFICATE SI INNLOCUITE TOATE COMPONENTELE CARE AM CREZUT CA AR PUTEA INFLUENTA FUNCTIONAREA IMPULSULUI DE START LINII. PROBABIL CA ATUNCI CAND ATING CU ETATORUL SAU CHIAR CU MANA (AZI AM TESTAT SI ACEST LUCRU)SE PRODUCE O MICA CADERE DE TENSIUNE SUFICIENTA CA STX112 SA O TRANSFORME INTR-UN PRIM IMPULS DE LA CARE SA PLECE APOI LINIILE IN FUNCTIONARE NORMALA.DOMNULE ELMAR V-AM ZIS CA CUNOSC IN DETALIU ACEST SASIU IAR SFATUL CU INLOCUIREA LUI C613 NU VAD CE LOGICA AR AVEA PENTRU CA SI FARA EL IN CIRCUIT PE BAZA STX-ULUI VOM AVEA -1V ATUNCI CAND PORNESTE ETAJUL DE BALEIAJ ORIZONTAL DIN STV2248H.ORICUM ACEST CONDESATOR E INLOCUIT DUPA 1 MINUT DIN MOMENTUL IN CARE SE DESPACE CAPACUL TV DE ACEST GEN STIUT FIIND FAPTUL CA PROVOACA AVARIEREA BU808X.

Link to comment

ok! nu va contest faptul ca stiti cum se depaneaza acest sasiu!dar as vrea sa stiu ce ar putea fi defect in cazul asta!?eu am vrut sa va ajut cu ce stiu eu...scuze daca nu am reusit decit sa va supar!eu nu va cunosc si nu am de unde sa stiu cata meserie stiti!aici vin multi, unii care stiu "multe " dar cind se lovesc de un defect mai ciudat cauta aici un raspuns minune...din pacate rare ori il si gaseste...daca sunteti depanator stiti sigur despre ce vorbesc...un defect poate avea multe cauze chiar daca se mainifesta asemanator...sper sa ne spuneti si noua ce a fost defect ...sa aveti taria sa spuneti adevarul chiar daca acesta va contrazice parerile anterioare!eu unul as vrea sa stiu ce credeti dvs ca e defect? jungla?acest defect poate fi provocat de multe alte cauze:alimentare necorespunzataore a jungleichiar si un tranzistor final linii mai ciudat poate fi ...si dece nu?chiar tranz. driver cu un factor de amplificare mai mic!?eu nu stiu ce doriti sa spuneti dvs in legatura cu acel semnal din baza tranz driver ? credeti ca semnalul din pinul 48 nu are nici o legatura cu partea superioara a baleiajului linii? eu din contra ...cred ca sunt strans legate !

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines