Jump to content
ELFORUM - Forumul electronistilor

tv Aiwa model TV-SE2130EZ


Recommended Posts

Am luat de la cineva acest tv,initial pentru componente,dar dupa ce l-am desfacut si am vazut ce e prin el am decis sa incerc sa il readuc la viata.Ca defect inca nu-mi pot da cu parerea pentru ca,din el lipseste integratul de sursa si finalul linii.Multifunctionalul are lipita o eticheta pe care scrie TDA9367 S AIWA iar pe cablaj scrie intro margine CP385.V-as fi recunoscator daca m-ati ajuta sa gasesc denumirile acestor componente lipsa si daca se poate si o schema a acestui tv.multumesc!

Link to comment
  • Replies 27
  • Created
  • Last Reply

Top Posters In This Topic

Multumesc pentru schema.As mai indrazni sa intreb pe cei cunoscatori (din pacate nu am avut contact pana acum cu acest sasiu),ce se verifica/schimba in sursa inainte de a monta ci STR-F 6653 si daca acesta sursa functioneaza cu protectie(bec de 100w/220v in locul sigurantei de intrare CA).multumesc!

Link to comment

la astfel de surse eu verific toate componentele din primar si inlocuiesc obligatoriu conzii electrolitici,optocuplorul si tl431 sau se130(functie de sasiu).de regula nu scapa r804,r805 si d808.atentie si la conzi sa nu fie in scurt.practic aveti o mana de piese de verificat.eu pun si becul in loc de siguranta ca metoda de protectie.

Link to comment

Am verificat totul in sursa,am schimbat conzii cu alti noi,am montat STR-F-ul,dar am desfacut un capat la L801 si am alimentat tv-ul,bineanteles,punand in locu sigurantei un bec de 100w/220v.Este pe pnul 4 al c.i. STR F-ului o tensiune de 12v,dar ce mi se pare ciudad este ca,pe pinul 1 al ci este 0v desi acesta este alimentat din 300v prin R855(1,5M) care,scoasa din circuit masoara ok dar masurata in circuit cu aparatul pus pe 20m are conductibilitate pe aparat doar intr--un singur sens(ca dioda).Ce tensiune ar trebui pe acest pin 1?

Link to comment

Am pornit tv-ul,bineanteles,fara finalul linii montat si sursa țacane ca si cand ar fi ceva in scurt in secundar.B+ are 36v iar celelalte tensiuni sunt mult sub limita.Ledul este verde stabil.Am scos tranzistorul(tiristorul) notat pe sasiu si schema I810 care la mine este AD22 si acum tensiunile sunt B+= 133v,12v=12,47v,11v=9,47v,8,5v=7,48v iar ledul este aprins verde der si partea de rosu(st-bye)a ledului este aprins dar de o intensitate mult mai mica.Optocuplorul este schimbat.Ce mai trebuie verificat?Rog sa ma lamureasca si pe mine cineva,ce tensiuni trebuie sa fie pe pini 4 si 5 ai optocuplorului si pe pinul 2 al STR-F-ului.multumesc!astept.

Link to comment

sursa scoate tensiuni mari (fata de normal)...verificati SE110N si optocuplorul ...

Ce mai trebuie verificat?Rog sa ma lamureasca si pe mine cineva,ce tensiuni trebuie sa fie pe pini 4 si 5 ai optocuplorului si pe pinul 2 al STR-F-ului

tensiunile sunt trecute in schema!

post-8086-13982953892_thumb.jpg

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines