Jump to content
ELFORUM - Forumul electronistilor

probleme orion p2077


Recommended Posts

Contine st92195 stv2248h iar in sursa tda16846.Am inlocuit finalul linii st1803...verificat u1=115v.Acum functioneaza dar imi intrerupe imaginea cand misc de placa.(dispare si inalta)sonorul fiind normal.Pinii 53=5v respectiv 45=7.8v la procesor sunt alimentati si atunci cand intrerupe imaginea.Am masurat legatura dintre pin48 si prefinal linii ,colectorul prefinalului este alimentat normal.(nu am osciloscop).Pe pin 48 am 2v cad am inalta si 8v cand dispare.Va rog frumos daca se poate un sfat Am lipit si pinii procesorului pe o parte(29-56).

Link to comment
  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Am mai lipit smdurile asa cum mi-ati spus si acelasi fenomen.Cate odata porneste foarte greu sau chiar deloc.Am incalzit partea placata in zona procesorului cu feionul si a luat-o imediat.Acum misc de placa cum vreau si nu mai intrerupe.Daca se raceste putin si misc o ia de la capat cu intreruperile..Ce se intimpla nu-mi dau seama?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines