Jump to content
ELFORUM - Forumul electronistilor

LG 26LC41-ZA


Recommended Posts

Buna seara,ma poate ajuta cineva cu o solutie pt acest aparat?prima oara cand l-am alimentat a aparut pe display 3-4 dungi verticale multicolore,bun....l-am desfacut am gasit 4 cond.umflate pe sursa le-am inlocuit cu unele noi,credeam ca o sa mearga dar nu a fost asa,acum se aprinde dar cu displayul alb,am verificat modulul lvds si panglica(am scos-o am bagat-o...la fel) si nu pare nimic in neregula,ma tem sa nu fie displayul,am mai vazut un subiect asemanator pe forum si am vazut ca nu s-a mai raspuns.MULTUMESC

Link to comment
Share on other sites

fara sa conectez placa de baza si invertorul pe sursa am urmatoarele tensiunui:pe con.P202o sa trec prima data valoarea care o am eu si dupa cea care scrie pe cablaj:16v,16v-19v,19v, eu am 0 in loc de 6 0 in loc de 3,4 si ultima 2,88 in loc de 12.cu placa si invertorul conectate imi apare tensiunea de 6v si restul la fel cum am scris mai sus in afara de cea de 3,4v.oare sa fie sursa????????

Link to comment
Share on other sites

  • 5 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines