Jump to content
ELFORUM - Forumul electronistilor

tv JQ sasiu keymat


Recommended Posts

tv JQ , sasiu keymat, procesor STV2248 ...in fine. am pus partea de schema care ma intereseaza in atasament.Am gasit scurt 2sa1015y , cel comandat de optocuplor . l-am schimbat cu a1013 . apoi un tacanit in sursa si dupa 3 secunde ... :)) a explodat c564, 100u/35v , pe bara de 26 de volti. am sa schimb condensatorii din secundarul sursei, dar daca are cineva o idee mai rapida ... condensatorii nu ii am pe toti, ca vreau sa ii pun noi .Multumesc anticipat !

post-34416-13982950542_thumb.jpg

Link to comment
  • Replies 53
  • Created
  • Last Reply

Top Posters In This Topic

puneti sursa pe bec si vedeti tensiunile cum sunt. poate e chiar in scurt dioda de pe bara cu condul explodat.

am niste treaba si apoi peste 2 -3 ore ma apuc de el iar, si am sa pun becul in locul finalului. tensiunile sigur sunt foarte mari, ca observ ca s-a umflat si c566 100u/160v, de pe bara de 115v. si nu era . s-a umflat atunci pe loc. daca nu scoteam din priza zbura si ala!
Link to comment

Verifica prima data tensiunea pe C507 , apoi mergi mai departe cu ce a spus Dan.

am inlocuit c ul de 100u160v. dar nu gasesc niciun condensator de 35v (cel explodat) cu atat mai mult de 100u prin cutia cu c-uri! nici din recuperari nu gasesc asa ca astept . nu pot folosi becul inca :) insa o intrebare am > finalul linii 1803dfh , are in schema interna o rezistenta de 60 ohmi intre baza si emitor . la mine intre baza si emitor, am 21 ohmi. indiferent cum pun testerele. sa fie finalul obosit ? multumesc !
Link to comment

Nu exista final linii obosit.Ori e defect ori nu.Intre C-E ce rezistenta are?.Restul ai verificat ce am zis eu? Cat despre conzi electrolitici din ,,cutia cu piese recuperate,,am mari rezerve ca faci treaba buna.

m-ati inteles gresit.am spus "dar nu gasesc niciun condensator de 35v (cel explodat) cu atat mai mult de 100u prin cutia cu c-uri ! nici din recuperari nu gasesc asa ca astept" adica in cutia cu c-uri nu gasesc si nici din recuperari. am vrut sa gasesc macar asa unu dar nu. maine ma duc la magazin si imi iau electroliticii . intre colector si emitor are 484 ohmi . e bun tranzistorul. am verificat ce mi-ati spus. toata linia tranzistori diode, nimic in scurt. electroliticii...etc . trebuie sa gasesc scurtul ala, daca este . pun becul dupa ce ii pun la loc cond-ul de 35v/100u. multumesc deocamdata!
Link to comment

Am revenit. azi am avut ceva timp liber si zic "ia sa ma chinui mai departe." Asadar am inlocuit c-urile explodate sau umflate, am schimbat v554 2sc1815 fiind intrerupt , am schimbat optocuplorul (preventiv), am scos tranzistorul final v411 si am pus bec de 60w paralel pe c 100u/160v pe bara de 115v. si surpriza e ca nu am tensiunile care sa alimenteze procesorul si ce mai este 5v. nu se aprinde ledul nici macar rosu(normal ca nu are cum).Daca procesorul nu da comanda ON nu am u1 .Am cautat in primarul sursei si nu gasesc nimic defect. O idee?

Link to comment

Verfica temeinic sursa, atat in primar cat si in secundar. Pentru inceput verifica puntea redresoare din primar, inaintea filtrajului principal, asta daca zici ca nu se aprinde ledul rosu. Dupa aceea toate diodele de pe tensiunile secundare, verifici si rezistenta inversa a acestora, condensatori si devalorizarea rezistentelor.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines