Jump to content
ELFORUM - Forumul electronistilor

defect tv clayton


Guest fakaretzu
 Share

Recommended Posts

Guest fakaretzu

Buna ziua,Am un TV Clayton model CTV 3711, diagonala 37, sasiul 11AK36A15, CI:ST92195C7B1/OER, STV 2246H, KA 3842B,TDA2822... Am schimbat conzii din BO si alimentare: c613 10m/250V, C643 3.3m/160V,C820,827 47m/160V, defectul care se manifesta: porneste din telecomanda, dar cand apare imagine dupa 1-2 secunde intra in st-by! Am pus bec 40W pe alimentare 115V si e stabila. Poate sa fie trafo linii, cum il pot verifica? Ma poate ajuta cineva?! Multumesc!

Link to comment
Share on other sites

Buna ziua,

Am un TV Clayton model CTV 3711, diagonala 37, sasiul 11AK36A15, CI:ST92195C7B1/OER, STV 2246H, KA 3842B,TDA2822... Am schimbat conzii din BO si alimentare: c613 10m/250V, C643 3.3m/160V,C820,827 47m/160V, defectul care se manifesta: porneste din telecomanda, dar cand apare imagine dupa 1-2 secunde intra in st-by! Am pus bec 40W pe alimentare 115V si e stabila. Poate sa fie trafo linii, cum il pot verifica? Ma poate ajuta cineva?! Multumesc!

______________________________________________________________Deci, bara de U1=115v este corecta.Consumul pe bara U1 nu trebuie sa depaseasca 350/480 mA(verifica;eventuale scurturi ale tensiunilor recuperate ale trafo linii 26v-BV si 200v-video).Poate este screean-ul prea mare UG2=380/450v ,se regleaza din potentiometrul de jos al trafo linii.In perioada cind apare imaginea 1/2 sec, imaginea cum este(apare cu dungi orizontale -rastru si cursa inversa pe cadre???sunetul apuca sa apara???...
Link to comment
Share on other sites

Guest fakaretzu

da, imaginea este corecta, am sa verific si sunetul si consumul pe U1. Am sa revin luni cu masuratorile! Multumesc foarte mult pentru raspunsurile dumneavoastra!

Link to comment
Share on other sites

Guest fakaretzu

am decuplat finalul linii, palpaie slab filamentul de la bec, am 300V la condensator 47m/400V. Mai inainte am refacut lipituri, a pornit pentru putin timp 1-2 minute, dupa care a disparut iar +B. Sa fie vre-un smd? Mai sap!

Link to comment
Share on other sites

In st-by ,Nu are cum sa fie pe bara U1 11v pe dioda D803...Sursa aceasta 11ak36a15 echipata cu ka(uc)3842+tranz.Mosfet(fara opto,mcr22.8,tl431 etc,fiindca/deci, nu are nicio referinta fata de U1>>>.pleaca direct ;Tensiuni secundare trafo Chopper TR801;..1)dioda D803 >U1>33v...2)dioda D806>11v>surs Q805>upa=5v,upd=5v necesare ptr. procesor pin 21.39 si 25,26,31,32...si 3)dioda D804 >12v.Tot din bara de 11v(D806),numai,la comanda procesor on/power pin 47 comanda tranz. Q803(st-by) si apar tensiunile a)de 8v-lm317>5v-7805 ,necesare ptr.jungla STV 2248(8v Vcc1 pin 45>Vcc2 pin17 si 5v pin 12,53....b)in st-by/off tensiunile de 8v si 5v nu sint existente,si B.O nu porneste fiindca jungla nu este alimentata ,deci lipsa Hout pin48).....

Link to comment
Share on other sites

Guest fakaretzu

scuze, am avut probleme cu internetul, asa este la DOLCE , am reparat sursa(trasee intrerupte), acum am 120V +B, respectiv 11,3V pe C 822 si11,8V pe C 841, pe pin 3 la LM 317 am 11V, pin 2 1,3V, pin 3 0V. Sa fie defect LM 317? In momentul de fata TV-ul nu mai porneste, ledul palpaie pe rosu

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines