Jump to content
ELFORUM - Forumul electronistilor

Alegere sonda osciloscop.


vasile eugen
 Share

Recommended Posts

  • 2 weeks later...

daca te referi la TT-LF312 iti pot spune ca e foarte buna sonda dar sa ai grija de ea. eu am depozitat-o impropriu si se indoise putin varful. cand am bagat sonda la borna calibrare am ramas cu varful acolo si chiar daca am reusit sa-l recuperez nu se mai putea pune la loc. am fost nevoit sa desfac sonda si sa cositoresc alt varf de la un bold.

Link to comment
Share on other sites

daca te referi la TT-LF312 iti pot spune ca e foarte buna sonda dar sa ai grija de ea. eu am depozitat-o impropriu si se indoise putin varful. cand am bagat sonda la borna calibrare am ramas cu varful acolo si chiar daca am reusit sa-l recuperez nu se mai putea pune la loc. am fost nevoit sa desfac sonda si sa cositoresc alt varf de la un bold.

da aceea este, dar am luat teapa cu osciloscopul,trebuie reparat.
Link to comment
Share on other sites

Ce manifestari are? Am luat si eu un Philips PM3215 de 2x 50MHz la un pret foarte bun, si singurele piese care au trebuit schimbate au fost 4 condensatori din sursa. Defectul la al meu se manifesta printr'o imagine fantoma "cu zoom" in spatele afisajului normal, adica mai aparea semnalul odata, cum ar fi fost vazut la o baza de timp mai mica. Iar la sensibilitatile cele mai mari avea un zgomot de fond pe axa Y, prezent si cu intrarea la masa, care s'a dovedit a fi riplul sursei provocat de condensatorii defecti. Am inlocuit filtrajele pe +5v, +12v si -12v si am reglat sursa conform manualului service si osciloscopul functioneaza in parametri.

Link to comment
Share on other sites

Ce manifestari are? Am luat si eu un Philips PM3215 de 2x 50MHz la un pret foarte bun, si singurele piese care au trebuit schimbate au fost 4 condensatori din sursa. Defectul la al meu se manifesta printr'o imagine fantoma "cu zoom" in spatele afisajului normal, adica mai aparea semnalul odata, cum ar fi fost vazut la o baza de timp mai mica. Iar la sensibilitatile cele mai mari avea un zgomot de fond pe axa Y, prezent si cu intrarea la masa, care s'a dovedit a fi riplul sursei provocat de condensatorii defecti. Am inlocuit filtrajele pe +5v, +12v si -12v si am reglat sursa conform manualului service si osciloscopul functioneaza in parametri.

Imi era galeti pe diviziuni oxidati la ambele canale.Semnal pe intrare nu simte nimic,am sarit peste atenuator si de acolo se pare ca mergea.Am conectat la citeva surse de tv pe iesirea integratelor de sursa si nu vedeam nimic.Pe linga servici am sa mai incerc sa-l vad.Luminazitate,focalizare sunt Ok.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines