Jump to content
ELFORUM - Forumul electronistilor

tv Leko fara verde


 Share

Recommended Posts

am gasit problema unde nu ma asteptam. la receiverul de focussat. am deconectat scartul si am butonat in meniul tv-ului. are cateva simboluri verzi, deci, merge green-ul. acum voi improviza o antena simpla sa vad daca prind vre-o imagine, desi intre doua dealuri inalte ma cam indoiesc. dar te tin la curent. merci de ajutor

Link to comment
Share on other sites

da, ai dreptate. m-am pacalit singur. OSD-ul are verde. am schimbat cablul de scart, am incercat cu cablu de antena normala, l-am conectat la laptop la S-video si am ajuns la concluzia ca tot TV-ul e defect. acum, ce ar fi de facut? m-as baga si eu manuta in el, dar sunt cam prea incepator. daca as sti unde sa caut si ce piesa ar fi de schimbat, m-as descurca sigur. asa ca va rog dati-mi un sfat: de unde sa incepsi, am uitat sa-ti spun: am schimbat ieri tranzistorii intre ei dar tot verdele lipseste, deci sunt OK

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines