Jump to content
ELFORUM - Forumul electronistilor

Nelamurire AVRStudio


Recommended Posts

  • Replies 7
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Nu trebuia instalat WinAVR. Problema e ca nu stie pentru care uC trebuie compilat. Mai exact care header sa il foloseasca din io.h.Vezi in proprietatile proiectului la Device, selectezi Change Device si alegi uC-ul tau (Atmega32?). Is mai multe metode de a rezolva problema, dar asta mi se pare cea mai corecta.

Link to comment

@dorelb: Citisem postul tau pe zona de PIC si am cautat ceva pe goagle sa ma lamuresc si eu cumva cu problema ta. Am ajuns pe edabord http://www.edaboard.com/thread205755.html unde sunt cateva lamuriri legate de diferentele intre CodeVision si WinAvr. Sincer am auzit de ele dar nu le-am folosit niciodata. Cand am instalat Avr Studio am observat ca la compilator default am gcc (ala de compileaza si linux) insa nu am intrat in detalii. Nu am la dispozitie procesoare Atmel si din cauza asta nu aprofundez problema.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines