Jump to content
ELFORUM - Forumul electronistilor

Problema televizor Nippon CTV 2151 TXT sasiu 11AK30


Recommended Posts

Buna ziua, am televizorul din titlu care a venit cu finalul din linii ars, l-am schimbat, bineinteles si condensatorul din baza, acum televizorul functioneaza dar mai am un mic bruiaj pe imagine la care nu reusesc sa-mi dau seama de unde provine! Bruiajul respectiv se manifesta ca un mic tremurat al imaginii pe orizontala, ca un fel de zimti care se observa cel mai bine pe meniul OSD si pe teletext. In televizor a mai fost umblat inaintea mea, se vede ca finalul de linii a mai fost schimbat, la fel si condensatorul din baza, in sursa au fost schimbate doua diode din puntea redresoare, mosfetul, circuitul integrat, R828, C810 era schimbat cu unul de 47uF, am pus eu unul de 33uF ca am inteles ca e critic acest condensator. Am verificat filtrajele cu ESR-ul si toate sunt bune am verificat si C833 care stiam ca mai da astfel de manifestari dar e bun si acela. Stie cineva de unde ar mai putea fi manifestarea asta? Multumesc Pun si un mic filmulet facut cu telefonul mobil, scuzati calitatea filmarii! :jytuiyu

http://imageshack.us/clip/my-videos/171/12yltigxeqxnwdkxsloijn.mp4/

Link to comment
  • Replies 8
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

in clip nu-mi este clar daca este usor zimtata imaginea sau se rupe.trebuia testat si pe av.intai verificati daca b+ este ok iar apoi verificati electroliticii ca aveti esr-capacimetru.verificati cele spuse de colegi mai sus si urmatoarele:-c833 si c855 de pe +14v-c826 si c623 de pe b+-c628 din cuplajul cu deflexia linii-tresa tubului sa fie legata la masa sasiului.

Link to comment

Imaginea este usor zimtata, si pe av face la fel. B+ este de 114V, electroliticii C833 si C855 sunt ok (0,18-0,20 pe ESR), C826 si C623 ok si ei, am schimbat si C628, si jungla STV2248, tresa de masa ok, nici o schimbare in functionare! Singurul lucru neobisnuit, tensiunea de 14V este de doar 12,2V, posibil sa fi fost asta cauza? Oricum i-am pus capacul, il dau asa, pe imagine obisnuita nu se observa, doar pe meniul OSD si teletext.

Link to comment

Imaginea este usor zimtata, si pe av face la fel. B+ este de 114V, electroliticii C833 si C855 sunt ok (0,18-0,20 pe ESR), C826 si C623 ok si ei, am schimbat si C628 si jungla STV2248, tresa de masa ok, nici o schimbare in functionare! Singurul lucru neobisnuit, tensiunea de 14V este de doar 12,2V, posibil sa fi fost asta cauza? Oricum i-am pus capacul, il dau asa, pe imagine obisnuita nu se observa, doar pe meniul OSD si teletext.

Scuze de dublu post, rog un moderator sa-l stearga pe al doilea.
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines