Jump to content
ELFORUM - Forumul electronistilor

hyundai hrh-tf2110


 Share

Recommended Posts

tv-ul din titlu cu urm. componente de bz :trafo linii-BSC-01N4006EV19-F00080-00SMPS = CQ0765R; trafo chopper BCK-40-194ECB.V.=LA78040BAudio = TDA2003tuner = ET-5C511-B02multifunctional = R2J10192GA-A00DD made by Renesas ( fost Mitsubishi )Marcaj pe placa :IEP-GR-AV2 in zona smps-manifesta urmatorul defect: porneste foarte greu cam la a 20-30 de comenzi (P+) . am constatat ca la efectuare unei comenzi de pornire alimentarea trafo driver final linii scade de la 24 la 3v si rezistenta prin care se alimenteaza se incalzeste tare . am verificat circuitul comanda final linii , B.O. inlocuit trf. linii rezultatul este acelasi . am inlocuit trafo driver cu unul ce o rezistenta cu 5 ohmi mai mica a primarului decat originalul si tv-ul porneste cam la a treia comanda dar dupa aprox 5 min finalul de linii se incinge . un sfat e binevenit.

Link to comment
Share on other sites

condensatorii au fost inlocuiti , mai fac mentiunea ca la comanda ,,start'' ledul sta stins cam 15 sec iar in momentul cand tensiunea pe trafo driver cade la 3 v ledul se aprinde din nou . din pacate ptr. mine unde ma aflu acum nu am osciloscop la dispozitie .

Link to comment
Share on other sites

inainte de rezistenta la iesirea din sursa tensiunea in momentul in care apare acea cadere este de 21-22v iar dupa ...3v. cu rez deconectata nu apare nici o modificare . nu pot sa-mi dau seama din ce cauza apare acea cadere.

Link to comment
Share on other sites

Pai e logic sa fie asa:dupa acea rezistenta tensiunea masurata este pe bobina trafo driver in serie cu c-e tranzistor driver care e saturat deci 3v e ok.Eu am crezut ca ai 3v pe iesirea sursei ceea ce era suspect.Eu as insista asupra procesorului:alimentarile sa fie ok,filtrajele schimbate,polarizarea iesirii hout verificata.

Link to comment
Share on other sites

  • 2 weeks later...

chiar nu are nimeni schema asta ?fiindca n-o gasesc pe nici un site.... :cry: tv-ul nu pornea..problema a fost (conform cablajului) C654 (470uF/16V), codensator care se incalzea excesivmasurat mai avea 12uF...in fine , l-am schimbat, tv-ul porneste ,totul functioneaza perfect...insa la trecerea tv-ului in st-by, imaginea se inchide de la dreapta la stanga , sonorul se stinge si el ,si...te-ai astepta sa nu mai auzi nimic...dar,bobinele de deflexie vertical isi pastreaza zbarnaitul caracteristic (discret dealtfel),iar tensiunile in secundar raman neschimbate (raman ca in starea ON)un alt amanunt, este faptul ca led-ul care indica starea tv-ului nu functioneaza (rosu oprit si verde pornit)doar la deconectarea de la retea se aprinde pentru o fractiune de secunda rosu...are cineva vreo idee?thx!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines