Jump to content
ELFORUM - Forumul electronistilor

Defect TV ARCTIC la sursa


gigi56
 Share

Recommended Posts

Buna ziua , Am in lucru acest TV ARCTIC ,Model NR; 21 FBO ;cu tub plat si are circuitele TDA 9345PS/N3/3/1913 ;sunet AN 17827A; sursa cu tranzistor ,si fara optocuplor,si este defect la sursa ,si s-a defectat din cauza fulgerului,si sa gasit defecte C621 ; D606 - 607 am schimbat si IC 601 si tranzistorul este bun ,dar ledul rosu NUU se aprinde sa verificat tensiunea pe C626 sunt 205 v, iar pe D603 125v in rest NU am mai gasit nimic defect .Va rog foarte frumuos sa ma ajutati cu idei ce mai poate fi defect ? ca sursa sa prinda viata de de fuctionare, si doresc si schema a TV -ului de sus mentionat,sa pot verifica plesele la rece conform scheme si sa trec la masurare ,dar nu pot fara schema . Va multumesc .

Link to comment
Share on other sites

Domnilor scuze am gresit notatia ,este D609--NUUU- D603,da sursa este cu circuitul TDA 16846 P ,si pe sasiu am gasit scris( X1X190 - 01 ) in rest nimic ,si IC 601 schimbat de doua ori si circuitul a fost probat pe alt TV .Doresc schema la TV-ul sus mentionat - si D604 NU este in montaj .

Link to comment
Share on other sites

Cred ca este sasiu E1 de beko.Sursa este cu TDA16846?Pe condul mare este putin 205V este defect condul sau puntea.Daca iar pe D603 este 125V iar nu-i in regula.Pe D604 cat este?Oricum CIul sigur este defect.In nici un caz puntea.

daca ai conectat minusul aparatului de masura la sasiu probabil de aceia ai 205v
Link to comment
Share on other sites

Domnilor tin foarte mult sa va multumesc pentru schema si indicatile primite ,dar tot sursa NUU vrea sa intre in fuctiune si ledul NUU se aprinde .Am o rugaminte la dvs asi dori sa pun o sursa UPS001 la acest TV ,nu cunosc ce piese trebue suspendate pentru a inlocui cu sursa mentionata , unde trebue sa montez firul rosu si cel negru .Scuze ca intreb cum sa montez e in primiera pentru ca nu am avut cazuri de a inlocui cu sursa mentionata. Va multumesc .

Link to comment
Share on other sites

Domnule Dan -cod am suspendat urmatoarele piese din sursa veche ; C612 ;R608 ; L604 ; D610 ; T603 ; IC601 ; C628 ;si sper ca ma procedat bine ce ziceti??.Am montat sursa UPS001, firul rosu in anodul D610, si firul negru in C626 la masa , si ledul tot NU se aprinde ,si am masurat tensiunea pe D 609 acum sunt 202v ,iar pe sursa veche pe D609 era 125,5v insamna ca sursa veche nu e defecta si este defect in alta parte dar unde o fi defectul de la fulger ? mi se pare ceva complicat dar mai astept sfaturi de la dvs.Va multumesc .

Link to comment
Share on other sites

Eu am zis de la inceput ca sursa este ok daca scoate 125V pe iesire U1.Acolo trebuie sa verifici daca pinii de alimentare a procesorului nu sunt in scurt.De asemenea receptorul de IR daca nu este scurt pe alimentare.Apoi daca ai 5V si 3,3V pe iesire din stabilizatoare.

Link to comment
Share on other sites

Am terminat de montat piesele suspendate , si am trcut la masurare ;pe D609 -sunt 126,2V 'pe D611 si pe C632 este 1,22v si pe C633 0,28v , mai departe nu mai stiu ce sa mai verific ,doar cu ajutorul dvs poate rezolv daca nu la casare ,poate mai este vreo alta solutie sa se aprinda ledul si sa fuctioneze .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines