Jump to content
ELFORUM - Forumul electronistilor

laptop gateway rog450


maky_geo
 Share

Recommended Posts

salut prieteni am si eu o problema sper sa fiu unde trebuie cu mesajul asta, problema este la un laptop gateway model rog450 am verificat cu el un amplificator de putere si nu mai am audio pe el desi driverul il recunoaste nu mai scoate decat ceva fasaituri in mufa de iesire audio, imi poate spune cineva ce trebuie sa fac sa isi revina semnalul audio? multumesc celor care au idee ce pot sa ii fac. am atasat alaturat palca de baza a laptopului sa va puteti da seama despre ce fel de gateway este, pentru ca sunt zeci de modele.

post-24113-139829478978_thumb.jpg

Link to comment
Share on other sites

buna seara da sa auzit ceva cam trei minute sa va mai zic ceva amplificatorul era defect pe partea de intrare si am legat mufa jack cu doua fire unul l-am pus la masa iar al doilea am tatont cu el pe circuitul integrat de la intrarea in amplificator si cred ca din greseala iam dat alimentare pe mufa care iese din laptop zic eu, si chear daca ar fi asta cauza ce trebuie sa fac?

Link to comment
Share on other sites

ok stiu de la fratele meu ca daca acel integrat este ars nu imi poate instala driverul insa driverul audio il dezinstalez si il instalez de cate ori vreau nu cred sa fie acel integrat ars asa cum spuneti rog pe cineva care stie mai bine in it ce trebuie facut. multumesc oricum

Link to comment
Share on other sites

vad ca incercati mai mult sa ma derutati in loc sa ma ajutati am specificat clar ca in mufa de la laptop nu am semnal de niciun fel nici castile nu merg se aude doar un fasait si gata este cumva greu de inteles? va rog cineva care are idee despre pc-iuri sa comunice ce trebuie sa fac. multumesc

Link to comment
Share on other sites

creca nai decat sa iti procuri o placa audio pe usb

Salut ! Pai da asta am vrut eu sa-i explic dar nu am avut cui,pentru ca domnul maky_geo o tanea pe a lui buna ca nu este integratul audio ars la laptop . :rade:

 

Deci pana la urma am avut eu dreptate ca este integratul ars si trebuie sa-si ia o placa de sunet pe usb . Asa cum am mai zis si in alte postari ale mele am si eu ceva experienta in pc-uri si in laptop-uri asa ca eu nu prea dau erorii in defectiunilor lor . :da

Link to comment
Share on other sites

Guest bean_8421

Cred ca exista niste confuzii pe aici !Daca s-a ars amplificatorul audio , atunci e normal sa nu aiba semnal pe iesire. De asemenea e normal sa se functioneze placa de sunet (asta tine de chipset/codec.La Gateway din cate-mi amintesc , amplificatorul audio este separat , un amplif stereo de vreo 0.3 sau 0.5W in capsula SMD.Ala ar fi relativ usor de gasit si de schimbat.Repet , nu sunt sigur daca asta e valabil la modelul in cauza , dar la vreo 8 Gateway care mi-au trecut prin mana asa era...Merita studiata problema.

Link to comment
Share on other sites

buna ziua si inca ceva nu sunt eu geo eu sunt marius fratele lui geo si in al doilea rand stimate domn florin iar incercati sa vb ce nu trebuie adevarul este ca doar un integrat smd este ars si acela este un amplificator asa ca acel integrat audio nu este ars ci doar amplificatorul. respect domnului care a spus exact ce este ars si asa si este, este un amplificator smd dar are o iesire de 1w nu 0,3w dar oricum este ok. multumesc

Link to comment
Share on other sites

Va salut domnule Marius ! Deci si daca este integratul acela smd ars tot nu prea aveti de unde sa faceti rost de el,asa ca trebuie sa cumpatati o alta placa de sunet pe usb . O zi buna va doresc !! :da

sunteti cam optimist dar sunteti asa sigur ca nu il am? sa stiti ca ieri am intrat in posesia lui asa ca astazi urmeaza sa il schimb. o zi buna
Link to comment
Share on other sites

Guest bean_8421

Ca sa nu stau acuma sa caut prin documentatii , se mai vede ce scrie pe chip-ul care e ars?Nu de alta dar pot sa va dau niste link-uri de unde-l puteti cumpara dar numai daca stiu despre ce integrat e vorba.Scuze , am vazut prea tarziu ca l-ati gasit deja....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines