Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
TCM SERVICE

SCHNEIDER 11AK37-TELETEXT

Recommended Posts

Am un televizor de tipul mentionat in titlu, widescreen, procesor st 92125, jungla stv 223x, la care i-a disparut teletextul.Adica, nu-l mai receptioneaza, ca de comutat comuta pe teletext si am ecranul corespunzator unui post fara teletext.Am inlocuit procesorul si jungla, fara nici un rezultat.Ce ziceti? Ce poate fi asta? Mai nou am numai defecte ciudate.

Share this post


Link to post
Share on other sites

Nu va mai ganditi, ca l-am rezolvat.Un nenorocit de condensator SMD, prin care trece semnalul de la jungla la procesor (C 515 ), era intrerupt.

Share this post


Link to post
Share on other sites

Nu va mai ganditi, ca l-am rezolvat.Un nenorocit de condensator SMD, prin care trece semnalul de la jungla la procesor (C 515 ), era intrerupt.

Defecte cu cauza SMD defect si manifestare lipsa OSD l-am avut frecvent la Arctic ..cele din comert .

Share this post


Link to post
Share on other sites

spune concret ce ai intalnit , model tv sau sasiu si ce condensator care dadea acest defect ( exact cum s-a spus la acest ak37 ca era C 515 ) , o sa fiu util la ceilalti care se vor lovi de defect pe viitor

Share this post


Link to post
Share on other sites

Sa spunem ca la carte .Deci la un Arctic era un condesnator SMD uscat de la pinul procesorului spre masa .Nu tin minte ce procesor era dar era un pin al procesorului care 'se ocupa' cu procesarea de teletext .si maniferstarea era lipsa totala teletext..ecran negru .Sper ca e destul nu imi mai amintesc altceva .

Share this post


Link to post
Share on other sites

Da, da, asa era si la mine, ecran negru, doar ca era pagina 100 sus, iar jos + si -, ca la un post fara teletext.Pana la urma au fost doua smd-uri, unul la masa, ca la tine si unul de la jungla la procesor, prin care trece semnalul codat.Am schimbat intai pe acesta din urma, si am avut teletext intermitent, ba era, ba nu era.Dupa ce l-am schimbat si pe celalalt totul a revenit la normal.Procesorul era ST 92195, iar pinul cu condensatoarele era 33.Condensatoarele erau C515 si C534, amandoua de 100p/50V.Multumesc pentru raspuns.

Share this post


Link to post
Share on other sites

Multumesc pentru raspuns.

In principiu am procedat asa : am pus in paralel pe condensatoarele respective care erau legati la pinii procesorului ,si aveau functia de procesare teletext, altele cu valoare de cativa pico si am urmarit modificarile de pe ecran pana cand i-am nimerit pe aceia devalorizati .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.