Jump to content
ELFORUM - Forumul electronistilor

Hyundai HRH1478 Traznit


Recommended Posts

Ok dupa cum suna titlul, acest tv a fost traznit pe alimentare.Am gasit sursa facuta zob, tranzistorii din ea fiind explodati la propriu.Am comandat si pus tranzistori noi, si am schimbat si o gramada de diode si rezistente arse si optocuplorul.Problema care e? Sursa porneste acum, nu am avut curajul sa ii dau drumul direct in finalul linii, asa ca am pus-o pe un bec. Insa U1 este de 200V !!! Si celelalte tensiuni mari de asemenea (banuiesc ca s-au dus pe apa sambetei si CI-urile de baleiaj vertical si sunet)Am tot cautat probleme pe la comanda optocuplorului si nu gasesc nimic neregula (si cu siguranta e ceva)Unde sa caut?

Link to comment
  • Replies 11
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Pun o bere ca R552, nu are 100K, problema tipica p/u asa sasi :dadar totus daca este, oricum de schimbat si cu una de 0,5-1 WIn plus, de controlat V553, D560, R553, R554, N501(PC817)

Revin cu masuratori exacte:V553 -> C1518, bunD560 -> zenner de 6v2, bunaR553 -> 5.7 KohmiR554 -> 151.7 KohmiR552 -> 100.6 KohmiN501 l-am pus nouToate masuratorile sunt facute cu piesele scoase din circuit
Link to comment

Pun o bere ca R552, nu are 100K, problema tipica p/u asa sasi :dadar totus daca este, oricum de schimbat si cu una de 0,5-1 WIn plus, de controlat V553, D560, R553, R554, N501(PC817)

Revin cu masuratori exacte:V553 -> C1518, bunD560 -> zenner de 6v2, bunaR553 -> 5.7 KohmiR554 -> 151.7 KohmiR552 -> 100.6 KohmiN501 l-am pus nouToate masuratorile sunt facute cu piesele scoase din circuit
Sfatul meu e si schimba toate pozitiile enumerate mai sus, cu unele noi, nu recuperate!!!!!Si daca masurarile arata ca sunt bune!
Link to comment

am gasit problema. VD514 prezenta rezistenta inversa. V511 era ca si cum nu era in circuittv-ul functioneaza acum. am gasit si LA78040 defect si l-am inlocuit.toate tensiunile sunt normale, imagine perfecta, insa mai e ceva care ma nedumireste. acest LA78040 se incinge rau de tot. nu poti tine mana pe radiator dupa 10 min de functionare. e normal?PS: multumesc tuturor pentru raspunsuri!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines