Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
Guest maulica1

caut dump TV. Philips

Recommended Posts

Guest maulica1

Sunt nou pe acest forum si va rog sa ma ajutati si pe mine daca puteti cu urmatoarele probleme : - caut dump TV Philips , model 25 MN 1350/30B ( sasiu INSTALL cu procesor TMP 47c1637N-U225 , memorie 24C02 , mono) - caut dump TV Philips , model 25 SL 5766/30s ( sasiu FL 1.0 , de 50 Hz) - ce telecomanda ( prefer PILOT - daca exista) merge la un TV CARAD , model STV 2820 ( procesor ST 6387B1/FCZ ) ca am incercat tot felul de telecomenzi si nu am gasit nici una la care sa raspunda - am doua monitoare NEC ( Multisync A500 , model JC 1576VMB si Multisync A700, model JC 1736VMB ) ambele cu acelasi defect de sursa ( cu SE080 ,care nu l-am gasit pe nicaieri) si va rog sa ma ajutati cu o schema interna SE080 ( sau vreo adaptare ) si eventual vreo schema a unuia dintre monitoare . Multumesc tuturor celor ce ma pot ajuta sa scap de ele.

Share this post


Link to post
Share on other sites

spune ce probleme ai cu televizoarele

Share this post


Link to post
Share on other sites
Guest maulica1

MIRCEA626,multumesc mult

Share this post


Link to post
Share on other sites

Guest maulica1

TARA, TV-urile sunt trase pe dreapta de vreun an jumate si nu mai retin exact ce defect au avut atunci, dar stiu ca la FL palpaiau cateva LED-uri si parca nu avea sunet ( sau se auzea distorsionat ) ,am intrat in SERVICE ,am modificat ceva si acum sunetul se aude bine , dar apare dupa vreo trei-patru minute si nu gasisem un dump original (am avut mai multe FL-uri dar erau de 100Hz) iar la celalalt PHILIPS am avut memoria lipsa , am incercat si cu memorie goala si cu diferite memorii de la acelesi sasiu dar cu alte terminatii ale procesoarelor , merge , dar nu functioneaza teletextul (am incercat vreo 8,9 module ,cred ca nu toate defecte ), trasee bune , etc. nu stiu nici daca defectul de lipsa text ar putea fi chiar din procesor.

Share this post


Link to post
Share on other sites
Guest maulica1

Am rezolvat defectul la FL , era din selector - C-urile din calea comuna erau uscate(ptr. problema cu sunetul) si acum mi-am adus aminte de celalalt defect care l-a avut (cand m-am uitat prima oara la el acum un an) - nu prindea nici un post -defect era un C-eu tot electrolitic (din partea de selector) care era curs si s-a intrerupt traseul de RAA care trecea pe sub el , intrerupandu-l .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.