Jump to content
ELFORUM - Forumul electronistilor

TV CRT WESTWOOD cu probleme


Recommended Posts

salutam un tv Westwood model tv 2106 ,cu procesor tda 11126PS/V3/3 care functioneaza bine 30-50 secunde dupa care se stinge mai da sa se aprinda iar o data sau de doua ori dupa care se stinge si ramine un zgomot, parait usor in difuzoare.il opresc din retea si-l pornesc se repetaam verificat filtraje ,dar nimic .am schimbat draivar dar la felas dori un sfatmultumesc

Link to comment
  • Replies 39
  • Created
  • Last Reply

Top Posters In This Topic

Deci sursa este problema acolo.Am avut un asemenea Tv de cateva luni cu aceeasi manifestare si defect era CIul(asta era cu CI)din sursa.Mergea ok pana murea sursa.Binenteles ca asta se pote sti cu aparatul de masura.Daca incalzeam Ciul de sursa cu aer cald pica ,il raceam cu spray de racire mergea iarasi.

Link to comment

am inlocuirt si v516 si nici un rezultat , am pus si o sursa universala UPS001 si acelas fenomen merge cam 30-50 secunde se opreste porneste de 2-3 ori dupa care ramane oprit .am pus alta placa sa elimin consumul pe deflexie si tub,care ar mai putea fi cauza ?trafo ? procesor?... ma puteti ajutamultumesc

Link to comment

se comporta la fel dupa 30-50 secunde se ingatuie 110 v coboara la95-98v de mai incearca sa porneasca doua trei ori si se blocheaza .il opresc din retea si -l pornesc si fenomenul se repeta.Mai nou am decuplat si comanda pe draivar l-am lasat pe un program cu sunet si dupa 5-10 minute clacheaza la fel sigurul suspect procesorul :cry:

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines