Jump to content
ELFORUM - Forumul electronistilor

Problema actionare brat robotic cu servomotoare...


Guest Bogdan3l89

Recommended Posts

Guest Bogdan3l89

Salut !!

Am realizat un brat robotic , ale carui articulatii sunt actionate de niste servomotoare . Problema este ca nu au suficient cuplu pentru a ridica obiecte. Abia daca se poate sustine bratul insusi si plus de asta vibreaza destul de tare. Tin sa mentionez ca subansamblele mobile (actionate de servomotoare) sunt conectate direct de fulia prinsa de axul servomotorului. Aveti idee cum as putea creste cuplul acestor servomotoare? O idee ar fi sa cresc curentul sursei de alimentare. Mi-e teama insa sa nu le prajesc. Voi ce parere aveti ???

 

Va multumesc !!

 

P.S. Servomotoarele apartin celor de la Parallax...aveti mai jos un link pentru a le vedea:

 

http://www.parallax.com/StoreSearchResu ... dard+servo

Link to comment
  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

  • 2 weeks later...
  • 3 weeks later...
Guest AndreiV

Nu iti recomand sa cresti tensiunea. Eu am incercat si nu a iesit deloc frumos. Am pus la 8V (2 baterii li-Ion fara regulator) si scoate un zgomot ingrozitor si pe langa asta nu mai are deloc precizie. Am facut un loop cu arduino si de fiecare data unghiurile se modificau. Cea mai simpla metoda ar fi sa improvizezi un angrenaj. Atasezi o roata dintata la servo si una la brat si poti obtine usor un raport de 2:1, dar asta ar micsora unghiu. Sau ai putea sa dublezi fiecare servo si le legi in paralel.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines