Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
tranc3d

Alimentare filtru dubioasa

Recommended Posts

Buna! Mi-am facut un filtru activ cu NE5532 si problema mi se pare ca e la alimentare pentru ca montajul merge PERFECT alimentat de la o sursa de calculator (+/-12V) dar cand il alimentez de la un transformator cu 2 infasurari si priza mediana (stabilizat la +/-12Vsi filtraj de 2x2200uF) nu mai merge, adica apar tot felul de sunete dubioase si se incalzesc putin integratele. Si am mai incercat sa il alimentez de la un transf cu o singura infasurare trecuta printr-un dublor ca sa imi scoata 2 tensiuni si apoi stabilizata tot asa la +/-12V si aceeasi conzi de 2200uF cu aceleasi urmari nedorite. Care sa fie motivul? Condensatorii defecti? trebuie sa incerc si cu altii dar asta dupa cateva zile... Toate aceste 3 surse cu care am incercat la masuratoare dadeau perfect: +/-12V dar montajul mergea doar cu sursa de calculator. Multumesc anticipat!

Share this post


Link to post
Share on other sites

Ai pus ceva conzi de 100-470nF (ceramici de ex) pe alimentarile montajului cat mai aproape de integrat ? Daca nu incearca sa pui , eu asa am pus si alimentez de la un traf cu priza mediana si nu se aude nici musca :drinkers: ; si nu am NE5532 ci TL072 (NE5532 se zice ca ar fi si mai bun in ceea ce priveste zgomotul). Ar mai putea fi ceva , locurile de pe cablaj unde vin puse +/-/masa erau aceleasi in toate cele 3 cazuri descrise ca poate apareau ceva cuplaje parazite prin masa ?

Share this post


Link to post
Share on other sites

Salut Nemesis, nu am acei conzi aproape de integrat. O sa incerc.

Ar mai putea fi ceva , locurile de pe cablaj unde vin puse +/-/masa erau aceleasi in toate cele 3 cazuri descrise ca poate apareau ceva cuplaje parazite prin masa ?

Locul unde vin +/-/masa a fost acelasi in toate cele 3 cazuri.

Share this post


Link to post
Share on other sites

Daca poti, fa cate o poza fata/spate si la filtru si la alimentator. Asta in cazul in care nu s-a rezolvat deja problema.

Share this post


Link to post
Share on other sites

Am pus 2 conzi pe + si pe minus de cate 1uF si acum filtrul merge perfect! Multumesc Nemesis. Numai bine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.