Jump to content
ELFORUM - Forumul electronistilor

LCD Philips 192E rosul e negru


Guest viktor

Recommended Posts

Guest viktor

Salut tuturor, am o problema mai putin intalnita cu un LCD Philips 192E 18.5" , de cateva zile culoarea rosu s-a schimbat in culoarea neagra iar acum mai am doar celelalte 2 culori care se vad ok! In rest nu mai am nici o problema la el. Totul a inceput de la o placa video care era defecta, s-a mai intamplat sa o pun mai apoi si pe alt LCD dar la acela nu i-a defectat decat driverul, il vedea windowsul Generic Pnp Monitor dar l-am rezolvat cu rescrierea fortata .ini deoarece nu mai aveam rezolutiile toate. La acest Philips nu stiu ce sa ii fac. Am adaugat si 2 poze ca sa vedeti despre ce e vorba! Pls HELP!imageshack.us/photo/my-images/254/fotografie0055y.jpgimageshack.us/photo/my-images/826/fotografie0056.jpgvideointerchange.com/images/SpectrumEx.jpg

Link to comment
  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Ati incercat monitorul si pe alta placa video? Poate calculatorul dvs are doua iesiri pentru monitor, merita incercat. Cel mai probabil, a sucombat partea de rosu de la placa grafica, am patit exact acelasi lucru cand am incercat sa conectez un monitor la un calculator, ambele in priza. O mica descarcare am avut si adio o culoare. Deci, in prima instanta incercati monitorul la o alta placa viddeo. Recomand sa scoateti monitorul din priza cand faceti conectarea cablului video la placa.Succes!P.S. Umblati si prin meniul monitorului, poate fereastra de la OSD(meniu) contine ceva rosu, in cazul asta va lamuriti daca monitorul are ceva. Dar sustin ideea ca placa video are probleme.

Link to comment
Guest viktor

Am incercat deja, sunt sigur ca mi-a facut vreun scurt. In meniul OSD orice as schimba rosul tot nu se vede doar celelalte culori. Se mai poate face ceva la el ?

Link to comment
Guest viktor

Monitorul are vad si intrare dvi. Ati incercat sa folositi intrarea asta? Poate are defectul doar pe partea analogica, pe vga. Merita incercat, daca si placa video are iesire dvi.Atasez foto mufa. Si pentru cine vrea sa citeasca, un link http://techpubs.sgi.com/library/tpl/cgi ... G/apb.html

Monitorul nu are DVI, doar la placa video am 2 iesiri DVI pe care tot nu functioneaza...pot pune alte monitoare si nu am nici o problema. Sigur a facut un scurt !
Link to comment

Eu nu inteleg, daca monitorul nu are dvi, cum l-ati incercat pe dvi la placa video?Ati folosit adaptor dvi-vga?Ati incercat sa inlocuiti cablul vga al monitorului? Verificati si starea pinilor din interiorul mufei, sa nu fie cumva indoiti, ori rupt cel de rosu de la jumatate (mai au obiceiul asta) ori intrat catre interiorul mufei, etc. Sa fie toti la acelasi nivel.Atasez foto cu semnificatia pinilor, ca sa vedeti care pin este responsabil de culoarea rosie.Daca nici cu alt cablu care este testat nu va functiona, trebuie desfacut monitorul si urmarit traseul de rosu pe placa digitala, dar asta in functie de nivelul cunostintelor si sculelor pe care le detineti.Asteptam detalii!

post-32876-13982945545_thumb.png

post-32876-139829455453_thumb.jpg

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines