Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
u_gieer

problema cu tda 7294 - razolvata!!!!

Recommended Posts

Alimentare: 27V c.c. in liber, 25V, cred, in sarcina. 8A.

Problema: distorsiuni la volum mic al sunetului; la volum mare, distorsiuni doar la frecvente inalte.

Eventuale cauze: impedanta de intrare in neconcordanta cu placa de sunet, tensiune de intrare prea mare, tensiune de alimentare prea mica..... -> NICI UN REZULTAT!

Rezolvare: montarea unui condensator de 220nF intre borna OUT si masa, dupa schema de principiu a integratului: Note: The Boucherot cell R6, C10, normally not necessary for a stable operation it could

be needed in presence of particular load impedances at VS <?25V. , unde R6=2,7ohm, C10=100nF, cele 2 fiind legate in serie intre out-ul integratului si masa.

Urmarea: sunet clar la toate frecventele si la orice volum, INSA: integratul se incingea mult mai tare, kiar cand nu intra sunet ( pot spune ca inaine de acest atasamant putea merge si fara radiator,cred, pana pe la 50W, incingandu-se putin pe 4ohm doar la putere max~70-80W) INSA: a aparut un brum in boxe (inainte zgomotu slab era produs doar de curentu de alimentare, la a carui redresare am mai pus niste microF si s-a atenuat si mai mult); in continuare am legat intre in+ si in- ale integratului un cond de 10nF (crescandu-i valoarea am observat ca in cele din urma anuleaza efectul primului condensator, deci iar distorsiuni!) si brumul s-a transformat intr-un fasait mai slab, dar sesizabil, insa temperatura integratului a revenit la limitele de dinainte! Am persistat in incercari orbesti si am mai legat un condensator intre "-" de la alimentare si borna OUT: S-AU REDUS SEMNIFICATIV TOATE BRUIAJELE SI ACU SE AUDE FFF BINE!

Imi poate explica si mie cineva cam c-am facut si daca e bine?

Share this post


Link to post
Share on other sites

trafu e pe doua canale. Am legat cele doua bobine astfel incat pot obtine curentul celor doua sumat. Amplifu meu e legat la un cap al unei bobine si la punctu de legatura intre cele doua. E vreo problema?

Share this post


Link to post
Share on other sites
Guest eiffel650

eu nu prea inteleg cum nu ca ies voua niste cablaje consacrate deja ...l-am facut si a mers atza din prima fara modificari misterioase gen pomenite de tine. In principiu daca urmaresti intocmai valorile din schema nu are cum sa nu iti iasa. Parerea mea e ca "ingineria" ta pe schema respectiva e cauzata de nefunctionarea corecta a pieselor din montajul original...poate te ajuta cu ceva... http://www.elforum.info/viewtopic.php?t=10632

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.